Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Any ideas please?!

Joined
Jul 3, 2019
Messages
3
Reaction score
0
Age
57
Hello all.I like to view my footage on my smart TV before I edit it on my laptop. I simply transfer from the cameras memory card to a USB stick and plug the stick into my TV to view. This has worked fine on my inspire 1 but will not work with my OSMO! On the OSMO the stills are fine but the videos will not play on my TV when transferred to USB stick (they show an image of a broken file). I can view the video's from my osmo's memory card on my laptop and if I run the video through my editor and save to USB stick it will play on my TV fine. I have tried the OSMO camera setting in MP4 and MOV and it's still the same. I'm saving the video from the editor as a MP4 to the USB stick. As mentioned before I can transfer my video from my inspire 1 memory card to USB stick and they play on my smart TV fine. I can only think that it might be a setting I've missed on the OSMO. I would appreciate any ideas please.
 
Joined
Jul 3, 2019
Messages
3
Reaction score
0
Age
57
Hi, many thanks but this looks to be a iOS device in the video and mine is android so I don't have the option of iTunes. It's just odd that the zennmuse X3 is the same as the OSMO in so many ways but the OSMO MP4 video files won't play on my TV when put on a usb stick and yet the X3 ones will. I would have thought that the file formats would be the same! Perhaps I'm still missing something?
 
Joined
Aug 26, 2017
Messages
3
Reaction score
0
Age
53
Try importing the clips through the Go4 app on the computer and exporting from there to the usb stick.
 
Joined
Jul 3, 2019
Messages
3
Reaction score
0
Age
57
Hi, thanks for the reply. The cached files on the DJI go app look a lot lower quality than the ones that come directly from the cameras SD card. They look fine on the app but not great on a smart TV! I'm still puzzled as to why my inspire 1 (X3 camera) video is fine from card to stick but the OSMO isn't. I'll have a check of all the settings and try resetting it etc. If no joy then I'll view and edit on my computer and forget about a pre edited viewing session on my smart TV. The edited video plays fine on it. Many thanks again for your reply.
 
Joined
Aug 26, 2017
Messages
3
Reaction score
0
Age
53
One last guess. It probably doesn't like the DJI wrapper that is on the video. As a test, import a clip into Adobe Encoder. Choose mp4 as your output. Change the bit rates to the highest settings. Choose Render at highest level on the main screen and under the video tab. The processing will be super quick since it is not really changing the file type but it will strip the wrapper. If this works you know that the DJI wrapper from the Osmo is the problem.
 

New Threads

Members online

Forum statistics

Threads
19,249
Messages
189,204
Members
28,510
Latest member
HueyAddis