Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

DJI ASSISTANT 2 installation failed

Joined
Apr 3, 2021
Messages
38
Reaction score
8
Age
54
Hello guys, I have tried to find an answer to my problem, so if I am lost and this topic has already been discussed before, I ask you to direct me where I can get the answer. A few days ago I received my MacBook Pro, very excited because it is my first experience with this equipment. I started to install some programs including DJI ASSISTANCE 2, both for Phantom, Mavics series, FPV Goggles and Inspire 2. With all versions of DJI ASSISTANCE I had no problems and they work very well, except for the Inspire 2. During the installation process I get an error telling me that I need to install some kind of patch in order to continue with the installation. I did some research on this patch and it seems to refer to a program so that you can connect Android devices to a Mac so that it can be recognized. I entered the link that indicates me within the error message to download the patch and from what I see there are several versions according to the version of the Mac OS. I tried the last two that are the most updated according to the OS but I can not install the ASSISTANCE since the error continues. I really don't know what to do about it. If any of you have faced this problem, I would appreciate it if you could show me step by step how to install DJI ASSISTANCE 2 on my Mac. The OS version of my Mac is Monterrey and it corresponds to OS 12. Thank you.
 

Attachments

  • 0ED2C349-165B-43A4-83F2-D6A3C05A3C8D.jpeg
    0ED2C349-165B-43A4-83F2-D6A3C05A3C8D.jpeg
    3 MB · Views: 1
  • 74D3810A-5989-4D69-9165-CA675D94FDF3.jpeg
    74D3810A-5989-4D69-9165-CA675D94FDF3.jpeg
    5.1 MB · Views: 1

New Threads

Members online

No members online now.

Forum statistics

Threads
21,977
Messages
209,068
Members
32,289
Latest member
Shawnaoz