Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Go App beyond cell phone range.

Joined
Feb 13, 2016
Messages
177
Reaction score
38
Age
75
Location
Montreal
Website
www.photoimagerie.com
Using the GoApp beyond cell phone range, there is no map to confirm your home point. I thought I had cached the map beforehand but it did not come up when I opened the GoApp. Cacheing the map worked perfectly in Autopilot and the home point appeared correctly. But because I couldn't confirm Home Pt in the GoApp, I was concerned that RTH may not work as expected (with the GoApp or Autopilot) because my understanding is that at a new location, you fire up the RC, open the GoApp and fire up the Inspire and this ensures that the drone knows where Home Pt is.

I think the only way to get the right map in the GoApp ahead of time is to fire everything up (within cell phone range), zoom in on your flying destination on the GoApp map. Then shut it all down and travel to your flying destination?

Does anyone have any thoughts on making sure the GoApp has the right map ahead of time and whether the drone knows where Home Pt is regardless regardless of the map display in the GoApp? (not seeing the map is not a great issue but knowing that the drone knows where to return to is very important IMO)
 
I have been using the method you describe to cache the map before going to an area that does not have mobile coverage and it worked fine until a while ago.

It looks to me like the map caching is no longer working reliably. I did a job recently that involved flying at the same location on several consecutive days. Some days the map was already there, some days I had to reload it. I haven't managed to work out why.

Please post back here if you discover what the problem is.
 
I often fly in areas with no cell coverage and with an iPad that is wifi only. In general, just opening Dji Go back at base and navigating the DJI Go internal map to the flight location and making sure it has downloaded the map tiles works fine.no need to fire up remote or aircraft, and in fact that might work against you as it may reset the mapping to your current (base) location!

Fwiw, I always make sure I actively close the Dji Go app immediately after I've got the maps cached, that way it can't accidentally set a different map location or decide on its current location as a base point.

Like mrtvr, I have had a couple of times recently where I thought I'd cached the maps and they didn't show up, or they showed on the first day, but not the second, or didn't show after power cycling to change batteries, all at the same location where the map had been cached prior to flying. I guess Dji have introduced another bug in a recent version.

If you're flying an I2, then the home point should automatically update to the take off position.... a clue something might be going wrong would be that the distance readout on the telemetry might be way off, or that the green 'tether' line that ties the aircraft to the home point on the map is too long for the distance away it is at take off.

Earlier this year, some Phantom 3's had an issue with their home point setting, I'm pretty sure a friends P3 showed the tether line not going to the take off point, but instead going to a different 'home point', so providing a clue something was wrong.

I've flown the I2 LOS without a map showing a few times, home point has always been set to take off point ok without the map.
 

Members online

No members online now.

Forum statistics

Threads
22,265
Messages
210,569
Members
34,050
Latest member
donaldglover981