Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Image unfocused when connection is lost

Joined
Jan 9, 2016
Messages
79
Reaction score
24
Age
30
Had my Inspire set up on a POI flight taking some photos of a tall apartment building. Dialled everything and images were tack sharp, but as the drone whipped around the rear of the building (temporary loss of LOS) it appears as though the camera has unfocused itself.

Now I hazard a guess that as the DJI Go app (with device calibration) governs the focus settings on the camera and when connection is lost the camera defaults to a focus value instead of holding its last known focus point. I could be very wrong, but it seems like a plausible explanation. I'd be happy to hear any other theories, explanations or similar experiences.

From memory I'm on the previous to current firmware on all devices. Certainly happy to update if it is a fix identified and introduced on that side.
 
Joined
Apr 22, 2016
Messages
495
Reaction score
143
Location
Sofia
Website
goldenskybirds.com
This is an old thread but I'm having the same issue with X5R. When the app on master controller show disconnected the focus gets lost. Interestingly it's doing this only with motors turned off, in the air if the app loose connection the focus keep the latest dialed setting. I'm with the latest firmware and dji go app.
Any one else having similar problems?
 

New Threads

Members online

Forum statistics

Threads
21,699
Messages
207,247
Members
31,701
Latest member
wadadlisolar