Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

IMU & Gyroscope & MC DataErrors

Joined
Feb 21, 2017
Messages
24
Reaction score
15
Hi,
I am having trouble with my DJI Inspire 1 with the x3 camera.
These are the errors I am getting (with the x3 gimbal off):
Screenshot_20171016-195502.png
When I try to re-calibrate the IMU, it gets hung up at 2% and then gives the message System temperate too low (this is done in a room that is around 70degrees F):
Screenshot_20171014-200420.png
My app version is: 3.1.11
firmware version is: 1.11.01.50
Remote controller version is: 1.7.80
-----
When I have the x3 gimbal attached (I have two different ones and get the same errors on both) I also get Gimbal Cannot Receive MC Data. I have replaced the 8ping wire between the dampening plate and aircraft with a new wire and still get the same message.

I have tried everything I know to do. Any help or suggestions would be greatly appreciated!
 

Attachments

  • Screenshot_20171016-195502.png
    Screenshot_20171016-195502.png
    71 KB · Views: 10
Hi,
I am having trouble with my DJI Inspire 1 with the x3 camera.
These are the errors I am getting (with the x3 gimbal off):
View attachment 16307
When I try to re-calibrate the IMU, it gets hung up at 2% and then gives the message System temperate too low (this is done in a room that is around 70degrees F):
View attachment 16308
My app version is: 3.1.11
firmware version is: 1.11.01.50
Remote controller version is: 1.7.80
-----
When I have the x3 gimbal attached (I have two different ones and get the same errors on both) I also get Gimbal Cannot Receive MC Data. I have replaced the 8ping wire between the dampening plate and aircraft with a new wire and still get the same message.

I have tried everything I know to do. Any help or suggestions would be greatly appreciated!
Hmmmm..... an IMU calibration that will not complete is usually a sign of a damaged Lightbridge cooling fan fin. However, a temperature error is not usually present in those cases.
Your other error messages indicate a deeper rooted issue.
Has the airframe been subject to a crash/hard landing?
 
Hmmmm..... an IMU calibration that will not complete is usually a sign of a damaged Lightbridge cooling fan fin. However, a temperature error is not usually present in those cases.
Your other error messages indicate a deeper rooted issue.
Has the airframe been subject to a crash/hard landing?
No, I have never crashed or hard landed it. Never.
 
Hi,
I am having trouble with my DJI Inspire 1 with the x3 camera.
These are the errors I am getting (with the x3 gimbal off):
View attachment 16307
When I try to re-calibrate the IMU, it gets hung up at 2% and then gives the message System temperate too low (this is done in a room that is around 70degrees F):
View attachment 16308
My app version is: 3.1.11
firmware version is: 1.11.01.50
Remote controller version is: 1.7.80
-----
When I have the x3 gimbal attached (I have two different ones and get the same errors on both) I also get Gimbal Cannot Receive MC Data. I have replaced the 8ping wire between the dampening plate and aircraft with a new wire and still get the same message.

I have tried everything I know to do. Any help or suggestions would be greatly appreciated!
Having the same problem now.
How did you fix it?
 

New Posts

Members online

No members online now.

Forum statistics

Threads
22,288
Messages
210,720
Members
34,447
Latest member
nhacchuongnet