Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Inspire not connected in app?

Joined
Apr 20, 2015
Messages
27
Reaction score
4
Age
40
Location
Essex, England
Hi All,

I took delivery of my Inspire today, however I'm not sure what I need to do to get the thing setup!

I have charged the batteries and can get a solid green light on the RC, and a flashing one on the inspire, however when I go into the app it says Disconnected.

So I've gone into the RC settings and set the RC status from off to Master, but it then has two fields for RC Name and connection password.

Do I just choose my own name and password here?

Thanks in advance!
 
Joined
Apr 20, 2015
Messages
27
Reaction score
4
Age
40
Location
Essex, England
I took my second RC and that worked, I think the other one maybe the slave, although I've not paired it to the master one yet.
 

Mazz

Moderator
Staff member
Joined
Aug 9, 2014
Messages
959
Reaction score
592
Location
NY
You hit the nail on the head. If your inspire came with two controllers only one came set up last the master (only one CAN be set up as the master). The second will need to be programmed as the slave. I had to do this with mine since they arrived separately. I would like to know if yours, having come together, came already paired. Just nice to know for future issues.
 
Joined
Apr 20, 2015
Messages
27
Reaction score
4
Age
40
Location
Essex, England
Yes I'm having issues with the second one - I couldn't get the second one to link with the master, so I set it aside.

I then proceeded to update the firmware on the inspire and the master controller. All worked perfectly.

Then I turned my attention to the slave - I still can't get it to find the master, however I assumed this was because it would need a firmware update too, but I can't get it to take the update - I've tried on two different USB sticks - reformatted both in dos and fat and tried directly from the inspire using the micro USB stick - but nothing.....

Also I noticed that gimbal still tries to move when the micro USB it plugged in - I thought that had been amended in the firmware??

Any one got any ideas on how I proceed with this second controller??
 
Joined
Apr 20, 2015
Messages
27
Reaction score
4
Age
40
Location
Essex, England
The weird thing was, the first issue I had was because I assumed the master would be the controller that was in the main box, but it ended up being the second controller that was shipped in its own box.... this one I now have issues with is the one that came with the inspire box.
 

New Threads

Members online

Forum statistics

Threads
19,393
Messages
190,243
Members
28,758
Latest member
RobYale