Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Left Side Blur/Focus Issue?

Joined
Nov 29, 2015
Messages
489
Reaction score
119
I think I am having a focus issue with my 25mm lens. Both images are screenshots from the video.

The left side looks out of focus, but I am not sure how to correct it. I have tried filming at 5.6 and 9 aperture, but they both show the same blur on the left side. The lens is clear and has no smudges, or anything thing cosmetically that I can tell that is causing this.

I have tried both auto focus and manual, but bot do this.

Does anyone know what may be causing this?

Here is a video.

Screen Shot 2017-01-18 at 7.36.42 PM.png Screen Shot 2017-01-18 at 7.30.43 PM.png
 
Last edited:
Joined
Nov 4, 2016
Messages
591
Reaction score
195
Have another lens to compare it to and rule this one out? If another lens has more even sharpness across the frame then it points to the lens being bad.

If another lens is also bad, then it could be the sensor is titled a bit in the body or de-centered a bit into the softer outer edges of the lens, although I would guess the later would also be dimmer in light so the tilted part might be more accurate as to why.

But I agree with you something isn't right. Fwiw, I returned a P4 for having a soft left side too, but it has a non-removable lens.
 
Joined
Nov 29, 2015
Messages
489
Reaction score
119
I just did a few tests with the lens on my G7, and it turned out to be a filter that I just got on Tuesday.

Time to return it :/
 

The Editor

Moderator
Staff member
Joined
Aug 7, 2013
Messages
10,291
Reaction score
5,405
I think I am having a focus issue with my 25mm lens. Both images are screenshots from the video.

The left side looks out of focus, but I am not sure how to correct it. I have tried filming at 5.6 and 9 aperture, but they both show the same blur on the left side. The lens is clear and has no smudges, or anything thing cosmetically that I can tell that is causing this.

I have tried both auto focus and manual, but bot do this.

Does anyone know what may be causing this?

Here is a video.

View attachment 11749 View attachment 11750
When I saw your thread title I thought "Here we go, Mavic lens fiasco all over again" :p
 
Joined
Nov 29, 2015
Messages
489
Reaction score
119
I am glad it was just the filter, and not the camera. I did not know filters could be this bad.

It was a polaroid filter, and I have used them in the past without issue, but this one is defective.

Time to wait for new ones to come in now.
 
Joined
May 29, 2015
Messages
4
Reaction score
1
Age
35
I had to send my X5s in to DJI to be replaced for this issue. Mine was an actual issue with the camera. across multiple lenses you could see the "defocus" like the sensor was not parallel with the Lens mount.

Here is the link:
Possible issue with my X5s?
 
Joined
Nov 29, 2015
Messages
489
Reaction score
119
I had to send my X5s in to DJI to be replaced for this issue. Mine was an actual issue with the camera. across multiple lenses you could see the "defocus" like the sensor was not parallel with the Lens mount.

Here is the link:
Possible issue with my X5s?
Mine still has an issue with the 25mm, and auto focus. Auto focus is not usable. Does your new camera do the same thing?
 
Joined
Nov 29, 2015
Messages
489
Reaction score
119
Did it do the same thing using manual focus? the 15mm does not seem to have a problem, but it could be that it is not magnified when compared to the 25mm.

25mm manual focus


15mm auto focus
 
Joined
Sep 20, 2014
Messages
91
Reaction score
23
Location
Atlanta, GA
Website
www.action4image.com ; http
Did it do the same thing using manual focus? the 15mm does not seem to have a problem, but it could be that it is not magnified when compared to the 25mm.

25mm manual focus


15mm auto focus
I have noticed a left side blur issue on my 25mm zuiko also. It's pretty bad at F2 and larger apertures. By 5.6 it clears up though. I only have this on the 25, not the 15 or the 45, so I am pretty sure it's the lens. Anyone sent their 25 back to Olympus for repair for this? Just curious if they got it fixed and how much it cost.
 
Joined
Nov 29, 2015
Messages
489
Reaction score
119
Mine is scheduled to be delivered tomorrow. I will report back if the blur is gone.

It was $110.00 for the repair.

Item Description: M.25mm f1.8 BLK
Return Reason: Normal Repair
Product Serial #: 345029898
Date Received: 2/16/2017
Receiving Text: N/A
Date Approved: 2/20/2017
Shipping Method: ups std

Details of Repair: REPAIRED: Cleaning, Optical cleaning internal and external, recalibration, repair, firmware

Completed repair details will be noted on your packing slip which is attached to the outside of the packing box. Please be sure to look for this when you receive your package.
 
Joined
Nov 4, 2016
Messages
591
Reaction score
195
Mine is scheduled to be delivered tomorrow. I will report back if the blur is gone.

It was $110.00 for the repair.

Item Description: M.25mm f1.8 BLK
Return Reason: Normal Repair
Product Serial #: 345029898
Date Received: 2/16/2017
Receiving Text: N/A
Date Approved: 2/20/2017
Shipping Method: ups std

Details of Repair: REPAIRED: Cleaning, Optical cleaning internal and external, recalibration, repair, firmware

Completed repair details will be noted on your packing slip which is attached to the outside of the packing box. Please be sure to look for this when you receive your package.
How come they charged you $110 for the repair? I would think it would be a warranty fix?
 
Joined
Nov 29, 2015
Messages
489
Reaction score
119
I purchased it from a guy at work so it was not covered by warranty. There would have been no charge if it was under warranty.
 
Joined
Sep 20, 2014
Messages
91
Reaction score
23
Location
Atlanta, GA
Website
www.action4image.com ; http
Mine is scheduled to be delivered tomorrow. I will report back if the blur is gone.

It was $110.00 for the repair.

Item Description: M.25mm f1.8 BLK
Return Reason: Normal Repair
Product Serial #: 345029898
Date Received: 2/16/2017
Receiving Text: N/A
Date Approved: 2/20/2017
Shipping Method: ups std

Details of Repair: REPAIRED: Cleaning, Optical cleaning internal and external, recalibration, repair, firmware

Completed repair details will be noted on your packing slip which is attached to the outside of the packing box. Please be sure to look for this when you receive your package.
Thanks!! I just sent mine in. Let me know if it's fixed.
 
Joined
Nov 29, 2015
Messages
489
Reaction score
119
Same issue. I think it has something to do with the calibration.

The packing slip also stated that there might be something wrong with the camera. I will make a copy and post it when I get home.
 
Joined
Nov 29, 2015
Messages
489
Reaction score
119
I shipped the lens in to be repaired. The packing slip showed that the camera could be the issue. Not the lens.

Completed repair details will be noted on your packing slip which is attached to the outside of the packing box. Please be sure to look for this when you receive your package.

IMG_1225.JPG
 
Last edited:
Joined
Jun 26, 2015
Messages
77
Reaction score
16
Age
38
Location
Cuiaba, Brazil
Website
www.dronecuiaba.com.br
I shipped the lens in to be repaired. The packing slip showed that the camera could be the issue. Not the lens.

Completed repair details will be noted on your packing slip which is attached to the outside of the packing box. Please be sure to look for this when you receive your package.

View attachment 13000
After this repair solved the problem or it will be problem in the camera?
 

New Threads

Members online

Forum statistics

Threads
20,335
Messages
197,307
Members
29,882
Latest member
Country55