Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Limp gimbal with no video feed.....help!

Joined
Jan 9, 2015
Messages
35
Reaction score
10
Age
41
when I start up the inspire1 the camera does the normal startup where it spins around but when it tries to lock straight ahead it does for a second and then just goes limp to the side.
 
Joined
Aug 8, 2014
Messages
234
Reaction score
29
Location
Philadelphia, PA
Are you certain that it has been seated properly and that the connector is locked? How about any dust or dirt on the connectors at the camera or aircraft? Do the connectors look clean? Did your firmware update in a normal fashion?
 
Joined
Jan 9, 2015
Messages
35
Reaction score
10
Age
41
Everything is connected well. It locks solid during the spinning process. I had to firmware update with tx off but it did work after that. I put it back in the case in travel mode and decided I needed to put the spare battery in and when I fired it back up this is what I've got. I put in the original battery but still same thing
 
Joined
Jul 16, 2013
Messages
676
Reaction score
326
Age
72
Location
Chaska, MN
when I start up the inspire1 the camera does the normal startup where it spins around but when it tries to lock straight ahead it does for a second and then just goes limp to the side.
Replied to you on RC Groups
 
Joined
Nov 28, 2013
Messages
28
Reaction score
3
Clean the contact plate . One mini dust particle could cause this
 
Joined
Aug 8, 2014
Messages
234
Reaction score
29
Location
Philadelphia, PA
It sounds more software/firmware than hardware. Do you get a picture? Can you control the camera from the RC? Does it take a photo or video?
 
Joined
Jul 16, 2013
Messages
676
Reaction score
326
Age
72
Location
Chaska, MN
It looks free of any dust or film. What would I use to clean it with? Thanks
A pencil eraser works well.

Are you sure that all the firmware updates took? Here is a screen shot of all mine, which were confirmed as the latest for version .16 by Tahoe Ed:
 

Attachments

Joined
Jan 9, 2015
Messages
35
Reaction score
10
Age
41
A pencil eraser works well.

Are you sure that all the firmware updates took? Here is a screen shot of all mine, which were confirmed as the latest for version .16 by Tahoe Ed:
Where do you find that screen in the app
 
Joined
Jan 9, 2015
Messages
35
Reaction score
10
Age
41
A pencil eraser works well.

Are you sure that all the firmware updates took? Here is a screen shot of all mine, which were confirmed as the latest for version .16 by Tahoe Ed:
My gimbal and camera are not listed at all. Everything else is the same as yours
 
Joined
Nov 28, 2013
Messages
28
Reaction score
3
Did you solve your problem, jason4vu?
 
Last edited:
Joined
Jan 9, 2015
Messages
35
Reaction score
10
Age
41
Dji has offered to replace. In the meantime I read a post saying to try loosening the screws on the gimbal(the ones holding the chip in place). That worked to the extent that I now get video feed and control of the camera. I haven't tested it in flight or recording yet.
 
  • Like
Reactions: DjiQuadzilla

New Threads

Members online

Forum statistics

Threads
19,727
Messages
192,884
Members
29,096
Latest member
milkjug