Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Maps not Loading on iOS app

Joined
Nov 19, 2014
Messages
225
Reaction score
111
Age
36
Location
Florida, USA
Has anyone experienced the maps not loading when zooming in on the iOS app?

The maps work perfect on my main iPad mini2, but recently have stopped loading on my other iPad mini2 that's the dedicated camera op tablet. When I zoom out to show the whole state of Florida it works, but when zooming in the tiles will not load or are totally blurry. I'm connected to wifi, and have tried deleting app and re installing, but that does not work. The maps used to work fine for me, but no longer.
 
Joined
Nov 19, 2014
Messages
225
Reaction score
111
Age
36
Location
Florida, USA
I'm lost. Please elaborate o_O
I think Jerry was asking if my "Maps" app that comes on the iPad works like it should. In other words, can I zoom in and out at all different scales, pan around and overall works like it should? The answer is yes.

However, in the DJI Pilot app on one of my iPad Mini2, the maps will not load when I zoom in to anything tighter than a county level. This does work however on my other iPad Mini2.

I'm stumped because this worked before, but no longer. It's not a huge deal because the camera operator rarely needs to see the maps, but sometimes I use my second controller as a viewer for someone that just wants to ride along and it's nice to be able to show them where the i1 is on the map.
 
Joined
Apr 15, 2015
Messages
59
Reaction score
9
Age
49
Location
New York
Maybe you have Location Services "OFF"? Or the DJI app doesnt have permission to use location services?
 
  • Like
Reactions: Kilrah
Joined
May 21, 2015
Messages
126
Reaction score
79
Age
62
Airplane mode? Should maps still load in airplane mode?
 
Joined
Nov 19, 2014
Messages
225
Reaction score
111
Age
36
Location
Florida, USA
I wasn't in airplane mode and no maps won't load in airplane mode.

But it is working now. I rebooted the iPad and now the maps work fine. I feel kind of stupid because that's technology 101: if it's not working, shut it down and restart it!!:oops:
 

New Threads

Members online

Forum statistics

Threads
19,756
Messages
193,079
Members
29,125
Latest member
Sr.DiogoSilva