Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Matrice 600 Pro D-RTK won't take off

Joined
Feb 6, 2020
Messages
2
Reaction score
0
Age
20
Hello all,

I work at a quarry and we use a Matrice 600 Pro with a Zenmuse X5 to do our aerial surveying. We recently aquired a first gen DJI D-RTK system to increase the accuracy of our surveys. I installed the hardware and activated all peices in assistant 2, but when we try and fly it the drone will not take off. All of the lights on both the ground and air systems are showing green, but when we take press the fly button in ground station it just sits there. There is no loss of connection and the ground station app does not flash any kind of error. If we unhook the power cable from the air station the drone will fly just fine. Does anyone have any idea what the problem could be? Thanks!
 
Joined
Jun 28, 2016
Messages
1,203
Reaction score
494
Age
56
Hello all,

I work at a quarry and we use a Matrice 600 Pro with a Zenmuse X5 to do our aerial surveying. We recently aquired a first gen DJI D-RTK system to increase the accuracy of our surveys. I installed the hardware and activated all peices in assistant 2, but when we try and fly it the drone will not take off. All of the lights on both the ground and air systems are showing green, but when we take press the fly button in ground station it just sits there. There is no loss of connection and the ground station app does not flash any kind of error. If we unhook the power cable from the air station the drone will fly just fine. Does anyone have any idea what the problem could be? Thanks!
2 things:

1) Are you sure you're waiting long enough for satellite acquisition? The RTK may have a different standard than the GLONASS system.

2) Did you try using CSC to start the motors??

D
 
Joined
Feb 6, 2020
Messages
2
Reaction score
0
Age
20
2 things:

1) Are you sure you're waiting long enough for satellite acquisition? The RTK may have a different standard than the GLONASS system.

2) Did you try using CSC to start the motors??

D
I think we are waiting long enough, I ended up standing around waiting for it to take off for several minutes after all everything was connected. I forgot about CSC though, will try that today.
 
Joined
Jun 28, 2016
Messages
1,203
Reaction score
494
Age
56
I think we are waiting long enough, I ended up standing around waiting for it to take off for several minutes after all everything was connected. I forgot about CSC though, will try that today.
Also, I experienced some buggyness with the Go 4 and GS Pro apps that I was able to circumvent by simply taking off sans apps. In other words, the apps were actually sand-bagging my M600 Pro. So give that a shot, too.

D
 

New Threads

Members online

Forum statistics

Threads
20,168
Messages
196,119
Members
29,622
Latest member
Rod Petrik