Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

slave issue

Joined
Apr 10, 2016
Messages
34
Reaction score
4
Age
67
I am in the field and having trouble pairing a slave to the master. I have the latest firmware update. When I'm on the slave, it won't accept input word ask for the Masters number. And when I try to input the password, I just get for zeros instead of one two three four. Any ideas? Using Android smartphone as the slave, an Android tablet as the master. Both are up-to-date on the DJI Go app.
 
Joined
Apr 10, 2016
Messages
34
Reaction score
4
Age
67
Apologies for delay in updating, I have been in the field with no cell or internet access, but here is the final analysis of the pairing problem with the Galaxy S7.

The S7 simply would not accept the info typed from the keyboard into the text boxes for device name and password. Nothing would go into the Name textbox and no matter what was typed, only "0000" would go into the password textbox. Could not paste into either textbox.

Had to give up on the S7, but used an older smart phone which initially gave me trouble in accepting the textbox input just like the S7, but eventually accepted it and then seemed to work well, aside from the unplugging and replugging of the USB connection in order to reconnect as slave each time the RC had been powered down then back up. (This is a known issue to me with using devices as slaves, and I tried this multiple times with the S7 before giving up on it)

Have not encountered this problem with any of my other android tablets so I can only assume that there is an incompatibility of the newer Android OS with the latest DJI Firmware (using the newest xxx.30). I had seen this referenced in an earlier forum post.

Steve
 
Joined
Oct 20, 2015
Messages
181
Reaction score
32
Age
76
My slave cannot find the master because the slave will not update to the latest firmware
 
Joined
Apr 10, 2016
Messages
34
Reaction score
4
Age
67
The RC should be updateable independent of whether it is a slave or master...How have you tried to update its software?
 
Joined
Oct 20, 2015
Messages
181
Reaction score
32
Age
76
I agree that it should be updatable by itself, but it isn't. You never get a firmware update available on the slave. I've tried just about everything. Slave to master and back again. Doesn't work, I've not connected the slave to the craft as a master because I've seen posts where that doesn't work.
 
Joined
Apr 10, 2016
Messages
34
Reaction score
4
Age
67
Connect your phone/tablet to the RC and with WIFI connected, log onto the DJI website and update the firmware for the RC. That should fix it.
 

New Threads

Members online

No members online now.

Forum statistics

Threads
21,977
Messages
209,068
Members
32,289
Latest member
Shawnaoz