Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Video distortion caused by RID module?

Joined
Jan 7, 2022
Messages
20
Reaction score
11
Age
60
Just curious if anyone else has experienced this.

Finally got my dronetag beacon, and on my second flight with it, 2 out of 7 videos had lines through the video that made the video useless. It wasn't until later that I started thinking the cause might be that I had nose-mounted the beacon directly above the camera and processor. I'll experiment with relocating the beacon farther away from the more sensitive electronic components of the I2.

Sample video:
 
  • Like
Reactions: CoreySnipes
Interesting. For those watching the video...

By default, YouTube presented the video @ 720p, which masked the anomalies the OP spoke of. I had to force YouTube into 4K resolution to see the lines. I have to say I have never seen those. It would be intersting to learn if there is a correlation between those lines and your Dronetag beacon.

D
 
I also have never seen interference like your video demonstrates.

I just bought a Dronetag Beacon (V2) for my I2 I've done some basic tests with it for functionality - Does it work in flight?

I have not done any serious filming with it yet. I mounted the Dronetag on the hull just above the right battery.

This makes me think I have to do some comprehensive testing shooting.

Were you writing to to a SSD? - Pro Res?, or to an SD card? Was there any differences in settings between the ones with interference and those without?
 
I also have never seen interference like your video demonstrates.

I just bought a Dronetag Beacon (V2) for my I2 I've done some basic tests with it for functionality - Does it work in flight?

I have not done any serious filming with it yet. I mounted the Dronetag on the hull just above the right battery.

This makes me think I have to do some comprehensive testing shooting.

Were you writing to to a SSD? - Pro Res?, or to an SD card? Was there any differences in settings between the ones with interference and those without?
I moved the RID module to the underside of the I2 where it is farther from the cinecore unit. Have not seen this interference come back. Previous mount location was on top of the I2 right above the cinecore.

I am writing to an SD card.

And yes, the Dronetag Beacon has worked just fine.
 
Update: I no longer think the problem had anything to do with the RID module. Over that last week, a couple things happened.

First, I launched the drone, but forgot to turn on the RID module. Didn't discover until i landed and was packing up the drone. Yet during that flight, i still have a short portion of video with those same distortions.

Second, I have had increasingly more frequent camera problems, including the video distortion, camera disconnect while in flight, and the drone wanting to update the caera firmware more than once whe n there had been no updates on the I2. After losing dozens of photos on a real estate job, I found a bit of dust inside the camera connector, so I carefully cleaned the connection out and went for a test flight with no issues.

It'll take a few more flights before I'm sure the camera is good to go, but am confident that the problem never had anything to do with the RID module.
 

New Posts

Members online

No members online now.

Forum statistics

Threads
22,292
Messages
210,733
Members
34,487
Latest member
kurskmvah