Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

X5S Gimbal - will not stop panning in circles..

Joined
Apr 21, 2021
Messages
2
Reaction score
0
Age
36
We've been resolving a new issue every month with the I2 that then seems to open up another issue... this one is getting frustrating.

When booting up the Inspire 2 w/X5S camera the camera continues to pan both ways but does not stop.. it will take a break but be a bit scewed then continue again.

Within the last 6 months we have replaced the Vibration board system, the Camera Port and tried it with multiple cameras.

The issue of the endless panning happens with all 4 of our lenses.. it will happen non stop but then after a reboot it will go away, then to return constantly. The only solution we have found throughout the day was to Compass Calibrate and it would stop.. we would then leave the machine running and only shut down when changing lenses.

I went to try it again today.. first boot, no issues, 2nd boot.. issue happened, reboot, continues, reboot, continues.. I then go to get a 2nd X5S camera to test and the issue happened once out of 6 boots. I had sent it to a reputable and honest DJI repair place an the issue did not happen for them on the bench. They did over 30 reboots with different cameras and could not get the issue to happen... send it back, day 1 on a job and it's happening all day long. It's extra frustrating that it happens sporatically but also enough to be a real liablility/show stopper.

Anyone else dealt with this? Video linked here for reference...

 
Joined
Feb 5, 2016
Messages
33
Reaction score
13
Age
66
We've been resolving a new issue every month with the I2 that then seems to open up another issue... this one is getting frustrating.

When booting up the Inspire 2 w/X5S camera the camera continues to pan both ways but does not stop.. it will take a break but be a bit scewed then continue again.

Within the last 6 months we have replaced the Vibration board system, the Camera Port and tried it with multiple cameras.

The issue of the endless panning happens with all 4 of our lenses.. it will happen non stop but then after a reboot it will go away, then to return constantly. The only solution we have found throughout the day was to Compass Calibrate and it would stop.. we would then leave the machine running and only shut down when changing lenses.

I went to try it again today.. first boot, no issues, 2nd boot.. issue happened, reboot, continues, reboot, continues.. I then go to get a 2nd X5S camera to test and the issue happened once out of 6 boots. I had sent it to a reputable and honest DJI repair place an the issue did not happen for them on the bench. They did over 30 reboots with different cameras and could not get the issue to happen... send it back, day 1 on a job and it's happening all day long. It's extra frustrating that it happens sporatically but also enough to be a real liablility/show stopper.

Anyone else dealt with this? Video linked here for reference...

 
Joined
Feb 5, 2016
Messages
33
Reaction score
13
Age
66
Hello there,
I have had pan axis not centering issue with my X5. It was behaving similat to yours. Took the whole thing to a reliable DJI service. They tried to get the centering spot on but they were not 100% successful. Then I came accross this on the DJI forum. I decided to tackle it my self and managed to get it centered perfectly. If the centering nut is off set it effects almost everything(on mine it did) I suggest you check this post and have a go your self. It may help. Inspire 1 Gimbal Indexing Nuts
 

New Threads

Members online

Forum statistics

Threads
21,793
Messages
207,936
Members
31,911
Latest member
lawerencewils