Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

x5s Vertical Lines - ProRes Only

Joined
Jun 20, 2018
Messages
2
Reaction score
0
Location
Richmond, Virginia
Website
www.richmondaerialdrone.com
Just picked up an I2 & x5s and flew it around no problem recording in h264/h265. So I bought the ProRes license from dji and a couple SSD's off the classifieds to complete the package. However when recording in ProRes 422 or 4444 vertical magenta lines appear (see attached) in the SSD and SD Recording, and the live view. When I turn off the SSD and restart the drone I am able to record cleanly in h264/h265.

I have tried the following:
  1. Clean contacts for gimbal mount and x5s
  2. Replace Vibration Board
  3. Firmware downgrade, reflash, and upgrade
  4. Reset Camera Settings
Yet, the lines still appear.

The only time the lines have not appeared is when it would stop recording and give me an error "Stopped recording due to dropped frames, start recording again." Restarting the drone fixes this, but the lines appear.

Also, I tested raw burst to ssd and they record to the ssd with no problem.

I've searched the forum and read the posts about vertical lines, but none specifically mention prores as the only time the problem occurs.

Any insight is much appreciated.
 

Attachments

Joined
Jun 20, 2018
Messages
2
Reaction score
0
Location
Richmond, Virginia
Website
www.richmondaerialdrone.com
I have since tried my x5s on another inspire 2 and prores worked no problem and I tried an x7 on my drone and pro res worked fine. I had a drone tech recommend replacing the vibration board again, but I'm not too hopeful since the x7 worked. Anyone have any suggestions?
 

New Threads

Members online

No members online now.

Forum statistics

Threads
20,460
Messages
198,188
Members
30,007
Latest member
chaz2b