Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Problems with XT and M210V2

Joined
Jan 27, 2019
Messages
4
Reaction score
0
Age
52
Location
Madri, Spain
Website
www.highlinedivision.com
Hi, lets see if somebody else happen the same. I have a Matrice 210 V2 with a Zenmuse Z30. I was testing an XT version 1 (using ring adaptor) from a colleague. After update firmware of aircrafts, I was unable to get image from the XT camera. Surprise comes when we see that it measures the temperature but no image.
We check the camera with other M210V1 and works fine, just dont work on my new M210V2, someone may have an idea why this happen and what I can do?
Y try a lot of things, remove the Z30, put only the XT, use the XT in both gimbals, etc.
 
Joined
Apr 5, 2019
Messages
180
Reaction score
21
Age
61
Location
gordo AL
Hi, lets see if somebody else happen the same. I have a Matrice 210 V2 with a Zenmuse Z30. I was testing an XT version 1 (using ring adaptor) from a colleague. After update firmware of aircrafts, I was unable to get image from the XT camera. Surprise comes when we see that it measures the temperature but no image.
We check the camera with other M210V1 and works fine, just dont work on my new M210V2, someone may have an idea why this happen and what I can do?
Y try a lot of things, remove the Z30, put only the XT, use the XT in both gimbals, etc.
For the XT to work on a m210v2. It has to be sent back to DJI and be upgraded to a V2. Had to do that my self
 
  • Like
Reactions: JDSimpson
Joined
Mar 22, 2017
Messages
142
Reaction score
66
Age
54
After Flir updates the sensor, remember to check all firmware via DJI Assistant 2. The "RingAdapter" will be listed first and YES it needs firmware update to
 
  • Like
Reactions: mmoguls

New Threads

Members online

Forum statistics

Threads
20,165
Messages
196,104
Members
29,618
Latest member
lol090