Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

List of issues after my first week with I1..

Joined
Apr 25, 2015
Messages
10
Reaction score
2
Age
44
App: 1.0.10
Firmware: 1.2.1.0

1- 2Mbps video transmission option missing (Bug acknowledged by DJI support)
2- RC signal weak error when setting Dynamic RTH (No answer from DJI support yet)
3- Camera yaw by itself even though Camera orientation set to forward always (DJI recommended to do mother of all kind of calibrations; if issue was not resolved then I have to contact the dealer)
 
Joined
Apr 30, 2015
Messages
7
Reaction score
0
Age
50
App: 1.0.10
Firmware: 1.2.1.0

1- 2Mbps video transmission option missing (Bug acknowledged by DJI support)
2- RC signal weak error when setting Dynamic RTH (No answer from DJI support yet)
3- Camera yaw by itself even though Camera orientation set to forward always (DJI recommended to do mother of all kind of calibrations; if issue was not resolved then I have to contact the dealer)
I also had the RC Weak Signal Problem with
Dynamic RTH. and the App would Crash all the time. Spent a Week of sleepless nights trying everything I could think of.
I found that switching the Crappy Supplied USB cord Solved my Problem for the most part.

I was on hold twice with DJI's Customer Service trying to solve the problem. They said to send back the RC for repair. 5 to 6 week turn around. (WTF?) REALLY? But its only 3 days old and there goes half the Summer.

I then took it to my dealer. After an hour of troubleshooting the tech plugged it in to his I-phone.

The Blue GPS Dot showed up and the Dynamic RTH could be set for the first time.
YEEE HAAAAA! .....but not out of the woods yet.

He said it was my Note 4 and Lollipop O.S. Said they are having tons of issues with Lollipop.

I almost Factory Reset my Note 4 and was gonna install Kit Kat back on it. I have 3 android phones and a new Android Tab coming in the mail. Apple is out of the Question. Too much $$ on Android in the house.

Then I remembered to check the USB.

I noticed he did a double take on the LOOSE Supplied USB Cable. The wide end that plugs into the RC fit really Sloppy. Even tried the 2nd cable that DJI Supplied. Same Issues

I had a bunch of left over brand new USB cables from my Note 3. But they have the wider 3.0 USB.

Time to break out the Dremmel and carefully cut off the 3.0 connection. Did that in the past for some wireless chargers that would only fit a 2.0 cable.

Plugged it in and Bam A Blue Dot showed up. And I could set the Dynamic RTH With my Note 4 and Lollipop still installed. FINALLY.
On occasion when I walked around the dot would bounce back from blue to red but at least It works.

Nice going DJI if I would have listen to them I would be sitting here waiting for my RC to be returned only to probably still have the same problem.

I wonder how many others are having various problems due to the Crappy Cords?
It also seems to work even better with my USB and the older versions of the DJI Pilot App. Hope they update soon with some Solid Software.
 
Joined
Apr 25, 2015
Messages
10
Reaction score
2
Age
44
I also had the RC Weak Signal Problem with
Dynamic RTH. and the App would Crash all the time. Spent a Week of sleepless nights trying everything I could think of.
I found that switching the Crappy Supplied USB cord Solved my Problem for the most part.

I was on hold twice with DJI's Customer Service trying to solve the problem. They said to send back the RC for repair. 5 to 6 week turn around. (WTF?) REALLY? But its only 3 days old and there goes half the Summer.

I then took it to my dealer. After an hour of troubleshooting the tech plugged it in to his I-phone.

The Blue GPS Dot showed up and the Dynamic RTH could be set for the first time.
YEEE HAAAAA! .....but not out of the woods yet.

He said it was my Note 4 and Lollipop O.S. Said they are having tons of issues with Lollipop.

I almost Factory Reset my Note 4 and was gonna install Kit Kat back on it. I have 3 android phones and a new Android Tab coming in the mail. Apple is out of the Question. Too much $$ on Android in the house.

Then I remembered to check the USB.

I noticed he did a double take on the LOOSE Supplied USB Cable. The wide end that plugs into the RC fit really Sloppy. Even tried the 2nd cable that DJI Supplied. Same Issues

I had a bunch of left over brand new USB cables from my Note 3. But they have the wider 3.0 USB.

Time to break out the Dremmel and carefully cut off the 3.0 connection. Did that in the past for some wireless chargers that would only fit a 2.0 cable.

Plugged it in and Bam A Blue Dot showed up. And I could set the Dynamic RTH With my Note 4 and Lollipop still installed. FINALLY.
On occasion when I walked around the dot would bounce back from blue to red but at least It works.

Nice going DJI if I would have listen to them I would be sitting here waiting for my RC to be returned only to probably still have the same problem.

I wonder how many others are having various problems due to the Crappy Cords?
It also seems to work even better with my USB and the older versions of the DJI Pilot App. Hope they update soon with some Solid Software.
Thanks for the advice.. I will try changing my USB cable and see.

I have Android 5 too.. I have done many flights since I got my I1 but I never able yet to fly beyond 600 m.. I dunno why..

Yesterday I faced a strange issue: I reached almost 580m distance and around 100m altitude and I got a no signal error but I was still able to control the bird.. The speed was extremely slow and no live stream..

On the other hand I took some aerial shots and videos in a windy condition; it is amazing how this machine is stable and work in harmony with the gimbal..

Too bad that such a great and EXPENSIVE product does not have a dedicated and qualiy service/customer support..
 

The Editor

Moderator
Staff member
Joined
Aug 7, 2013
Messages
10,005
Reaction score
5,255
Thanks for the advice.. I will try changing my USB cable and see.

I have Android 5 too.. I have done many flights since I got my I1 but I never able yet to fly beyond 600 m.. I dunno why..

Yesterday I faced a strange issue: I reached almost 580m distance and around 100m altitude and I got a no signal error but I was still able to control the bird.. The speed was extremely slow and no live stream..

On the other hand I took some aerial shots and videos in a windy condition; it is amazing how this machine is stable and work in harmony with the gimbal..

Too bad that such a great and EXPENSIVE product does not have a dedicated and qualiy service/customer support..
You are not losing your control/telemetry link when you see 'no signal'. You are losing your video feed only. Or more likely it is just the lightbridge changing channels. Fly through it and your signal will return.
 
Last edited:

New Threads

Members online

Forum statistics

Threads
19,722
Messages
192,877
Members
29,094
Latest member
DALF80