Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

prores files will not read.

Joined
Feb 11, 2023
Messages
18
Reaction score
5
Age
51
Hey people, I have been trying and practicing with my inspire 2, 5x camera and have been taking video with prores for the first time, the files appear to be there, very large files, showing to be mov. roughly 2gb each but I can not get them to play, I am using a Mac book Air,M2 chip, I have tried final cut pro and divinci resolve.
 
Hi. What do you mean they won’t play? Do you see an image? Have you tried VLC player? Is davinci not loading the clip?
 
I can see them, they say they are mov. Files, I have tried DaVinci and Final Cut Pro but they will not load, shows them there but will not read. If I was to select, and double click on them, it just says no available programs to open this file.
 
You have to open Davinci resolve or Final Cut first then import them into the media pool. Then you can draw them in a timeline and play. Am I missing something?
 
You and me both, I have used both programs for years with 7 different DJI drones. When I attempt to import them, it shows in the folder that they are there and even allow me to select them but nothing happens. Again this is the first time using ProRes with the inspire 2 so I assume there is a step I am missing.
 

Members online

Forum statistics

Threads
22,315
Messages
210,835
Members
34,704
Latest member
employvision