Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Controller would not link ... lesson learned!

Joined
Mar 4, 2015
Messages
72
Reaction score
21
Age
57
I have 2 Inspire 1's and I have not flown the backup since the update (it updated ok and I tested it out for 5 minutes after the update)
Today I went to turn it on and the controller would not link...
I tired to link the onther 2 controllers and they also would not link to the Inspire- I started to panic!
I decided to put in the updated bin file again so I removed the SD card and the controllers conected straight away.
When I checked the SD card it still had the bin file and txt file on it. I deleted them and re inserted the sd card and there was no issues connecting!
So the lesson I learned is to ensure the bin file is removed from the sd card after an update.

Cheers
 
Last edited:
Joined
Mar 14, 2014
Messages
247
Reaction score
60
Location
Toronto, ON / Buffalo, NY
This may have worked for you but if you have multiple batteries, the bin file needs to stay on the SD card root until all batteries have been installed in the aircraft and updated. The presence of the firmware file shouldn't prevent the RC from linking with the AC. Something else must've been the issue.
 
  • Like
Reactions: turbodronepilot
Joined
Mar 4, 2015
Messages
72
Reaction score
21
Age
57
I have 2 inspires, 3 controllers and 7 batteries and all were upgraded.
After each one I deleted the text file.
All I know was I wasted over 1 hour and the only thing that worked was taking the SD card out and deleting the bin and txt file.
It is something to try if you are having issues.
I flew 4 batteries after that today with no issues.

Cheers
 
Joined
Feb 1, 2015
Messages
46
Reaction score
29
Age
59
On a side note to this, I have 1 Inspire, 2 controllers and 3 batteries; 1 47 and 2 48's. The 47 battery never appeared to update. However, even though both controllers took the update just fine, when I went to fly, the master controller said a firmware update was required and the slave said everything was fine. this went on for a couple of days until I removed and re-installed the Pilot app on both of my Samsung Note 4 tablets. Also, I can shoot either the 3 or 5 bracketed exposures in jpeg but not at all in dng format. Thinking this firmware still has some issues.
 

New Threads

Members online

Forum statistics

Threads
19,710
Messages
192,781
Members
29,086
Latest member
Morry