Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Happy with DJI Assistance

Joined
Jun 7, 2015
Messages
161
Reaction score
80
Age
65
Have only just downloaded and installed the latest firmware update. No problems with any of the previous updates so confident with the process. The I1 made all the right noises and did a second battery, again with all the right noises. However once I tried to start up the I1 and the app, the app would shut down about 10 seconds after "Camera" was selected on the DJI GO app (the app said the I1 had connected and it responded to RC inputs). Tried rebooting everything but no joy and tried 2 iPads (AIr 2 and mini 3). Looked at the SD card file and it said "success". As I was thinking about what to do next, I tried the live chat on the app. Within a minute I was helped by someone from the EU (I am in Australia). It was suggested I delete the app from the iPad and then reinstall it. Worked a treat on both iPads. In retrospect it was something I should have tried first, but the Chat support was spot on. Hopefully this suggestion may save others some time.
 

New Threads

Members online

Forum statistics

Threads
20,354
Messages
197,432
Members
29,900
Latest member
geoffedkins