Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Inspire 2 problem

Joined
Apr 19, 2017
Messages
2
Reaction score
0
Age
60
Hello all,

We have had our I2 for almost a year. A couple of weeks ago one of our pilots experienced a problem where the aircraft would not go into travel mode.

I am just getting a look at the aircraft and I find that neither remote will connect. Assistant 2 will not connect. I can not pair the remotes. (The pair button does not appear to be working since it does not light up red)

The aircraft goes through and appears to successfully boot when turned on.

My thougt was to reinstall the firmware but since I cannot connect that is not possible.

Here is what I am seeing besides the above.

Flashing yellow light on back of aircraft (remote not connected)
Aircraft stuck in flight mode and will not move.
Aircraft powers up and goes through boot up and continues to run.
Aircraft will power down.
Camera (4s) will also go through it's boot up.

Everything seems normal with the exception of connecting to the app or assistant.

I have also changed cables and we are using an Ipad Pro with up to date software.

Any ideas???

I do not have all the information on the flight conditions that day. Will get those today from the pilot. Also will get a detailed account of what happened.

Thanks ahead of time for your help.

Until this point have very little trouble with our Inspire 2.
 
Joined
Dec 8, 2016
Messages
1,931
Reaction score
876
Website
www.FloridaDroneSupply.com
Let's see if we can do a little t-shooting with you.

Are you using the A to A USB cord that came with the Inspire?

Are you sliding the little slider to the down position near the USB port on the nose of the aircraft when trying to connect to the Assistant

Is the remote set to Master in the Remote Control menu?

Were you up to date on the FW before this issue occurred?
 
Joined
Apr 19, 2017
Messages
2
Reaction score
0
Age
60
Yes to all with the exception of the last update that came out last month. I was on vacation and out of town. The other pilot said he did not update the firmware last month.
 
Joined
Dec 9, 2015
Messages
756
Reaction score
378
When your trying to connect to Assistant 2 make sure the switch is in PC and not Tablet Mode next to be USB A Port on the Cinecore.

Also make sure your using the 1.1.8 Assistant 2 from the M200 downloads page as that’s more stable than the one listed on the I2 page.

If you still can’t connect with the USB A to A cable then it may be a fault board in the Core that’s preventing all comms
 
Joined
May 29, 2021
Messages
1
Reaction score
0
Age
26
Hey guys just found this old thread lol, I just had the EXACT same issue, drone had been working perfectly doing ag mapping the last 2 weeks. Landed, swapped batteries, then boom wouldn't connect to remote, won't connect to assistant app, won't go into travel mode, and the red linking light isn't on. Did you ever figure out this issue?
 
Joined
Jul 6, 2016
Messages
14
Reaction score
2
Age
44
Hey guys just found this old thread lol, I just had the EXACT same issue, drone had been working perfectly doing ag mapping the last 2 weeks. Landed, swapped batteries, then boom wouldn't connect to remote, won't connect to assistant app, won't go into travel mode, and the red linking light isn't on. Did you ever figure out this issue?
 
Joined
Jul 6, 2016
Messages
14
Reaction score
2
Age
44
Hey guys just found this old thread lol, I just had the EXACT same issue, drone had been working perfectly doing ag mapping the last 2 weeks. Landed, swapped batteries, then boom wouldn't connect to remote, won't connect to assistant app, won't go into travel mode, and the red linking light isn't on. Did you ever figure out this issue?
 

New Threads

Members online

Forum statistics

Threads
21,786
Messages
207,893
Members
31,902
Latest member
Badscorpion