Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

M600 Pro Geofence conundrum...

Joined
Jun 28, 2016
Messages
2,250
Reaction score
972
Age
61
Hey doods!

So my business partner just purchased an M600 Pro for his Phoenix LiDAR system. My job is drone custodian. This drone will be flown almost exclusively via waypoint missions. So far initial tests have gone well. We only have one small snag, which I can work around and will eventually figure out. But before I dive in, I thought I'd gather some intel here.

The particulars:

* Brand new M600 Pro (referred to from here on out as "the bird").
* Latest firmware: v1.00.01.67 (if memory serves).
* Updated to the latest firmware via the Assistant 2 software via my business partner's DJI account.
* Legacy Go App: (v3.1.1)

The problem is that the bird is geofenced ONLY when using the Go App. We can fly manually geofence-free with MapPilot (which is our chosen app for the waypoint flights we are doing). Normally I would look at firmware for GeoFence issues in the firmware (and I actually did BRIEFLY look at firmware parameters out on site). But this geofencing is clearly courtesy the Go App. I have not yet tried to fly using GS Pro (something I will probably try today).

Things I tried:

* Checking the Go App for "Beginner Mode." This option seems to be missing from the Go App v3.1.1 with the M600.
* Turning of GeoFencing in the Go App (Turned it on and off several times to no avail).
* Raising the GeoFence limit to 8000 meters.



Obvious things to try that I haven't tried as of this writing:

* Update the Go App to the latest version (will probably try this today - but I can't stand the latest Go App GUI).


UPDATE 4/28/19:

* GS Pro allows the bird to fly sans geofencing.
* Take off with GS Pro. While still inside the GeoFence, switch to Go App. This allows flight sans Geofencing.
* Pretty much take off with ANY app or NO app, and THEN open the Go app, I can fly outside the GeoFence area.

So clearly there are a myriad of workarounds. Only if I launch with the Go App am I GeoFenced.

Has anybody else experienced this?

D
 
Last edited:

New Posts

Members online

Forum statistics

Threads
22,334
Messages
210,842
Members
34,933
Latest member
webpays