Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

[Never solved] Seeking comments on this You Tube Video

Joined
Apr 10, 2015
Messages
229
Reaction score
63
Location
Central IL - USA

I found this now month old video and it clearly shows the exact same issue my brand new Inspire now has...
Came with v16 code(everything worked)... the required update to v17 did not go well...
End result is TX has new code (success) and the Quad does not (fail) as video shows...
Because of the mismatch... Relinking process also does not work now ...
(red button push/hold = no response during relink process in app)
I can't even put it in transport mode to box it up...:(
And yes... I tried every trick I found via Google searches internet wide... no change...

From looking around... it seems this EXACT issue has effected many other birds...
I have found in various forums at least 20 other examples of what sounds like THIS issue...

Of course DJI says RMA it back... I'm thinking on that idea now...
My "gut" tells me this is firmware v17 mismatch with a later built hardware module in the bird...
Since everything was working before with v16...and the unit is not bricked (it will still accept attempts to flash)
Heck... the gimbal is still stabilizing if I pick unit up and move it around if booted no card...
It boots and goes thru it's normal dance... BUT the version mismatch between TX an RX has cut comm...
My "gut" says a firmware update tweaked to work with early and late build hardware is all that's needed...
I can see me sending it off RMA and updated code being released next day...:eek:

My units serial number is W13DCA230202xx

Seeking comments such as...
A) yep, mine too... serial number xxxx... (if you know)
B) I heard root issue is/was X and DJI is doing Y on all RMA birds to fix THIS issue...
C) your opinions of root issue... based on the log file error listings shown in the video...

The pattern I am kinda seeing before posting this...
...is it seems to be units bought since (my est) Mid Feb (later builds)
I have yet to hear of an early build unit having this EXACT issue....

I look forward to your comments on the video (it's not mine) and my questions aimed to narrow the discussion......
:)
 
Last edited:
Joined
Mar 25, 2015
Messages
48
Reaction score
8
Age
39
See, mine had this issue but now it seems like it updated the bird anyway as the firmware text file says "cancel" I did have a hairy moment when it tried to update the firmware on the new battery but again with a few reboots it seems to have updated them too.

I am not quite sure why it did what it did, but the bird flies well and seems to have no issues. I am hoping the new firmware due out this month will go somewhat smoother


Sent from my iPhone using Tapatalk
 
Joined
Apr 10, 2015
Messages
229
Reaction score
63
Location
Central IL - USA
Here is just one matching example of this EXACT issue...

http://www.inspirepilots.com/threads/firmware-update-issue-wm610_fw_v01-02-00-17-bin.2133/

Key points seen are these two items... in the log file that thread...my bird...video above...

[19 00] v1.0.8.3 -> v1.0.8.59 need upgrade.
My interpretation is Module 19 needs firmware upgrade

[19 00] Firmware upgrading start...
[19 00] Firmware upgrade finish failed (step = 3, err = 0x00).
My interpretation is firmware update failed for reason shown...

As of this moment...
I plan to wait for the next firmware release... and hope DJI wrote a fix into it.
 
Last edited:
Joined
Apr 10, 2015
Messages
229
Reaction score
63
Location
Central IL - USA
Confirming... I'm done trying for now...and will wait for the supposedly eminent firmware update release... to try as my next step... :mad: :confused: :(
 
Joined
Jun 4, 2014
Messages
261
Reaction score
35
Location
Indianapolis
Confirming... I'm done trying for now...and will wait for the supposedly eminent firmware update release... to try as my next step... :mad: :confused: :(
If the firmware is bad, why did many folks (self included) not have a problem with it. I'd bet on something else being wrong.
 
  • Like
Reactions: lrwskyfilms
Joined
Apr 10, 2015
Messages
229
Reaction score
63
Location
Central IL - USA
As I stated over here...

http://www.inspirepilots.com/threads/1-2-1-0-up-on-dji-download-page.2257/

...firmware 1-2-1-0 was no help to fix my bird... :mad: :eek: :(

Still will not relink back to Tx... full log file from first bird upgrade attached...
Seems they changed everything BUT the one I'm having issue with... :oops:

HIGHLIGHTS...
[00004520]Packet [C:\WM610_FW_V01.02.01.00.bin] detected.
[00004531]Packet upgrade start...

[00004540]Packet checking...
[00004549]Done.

[00004553]Version checking[1]...
[00004559][01 00] v1.3.1993 -> v1.7.2499 need upgrade
[00004590][03 05] v34.1.0.5 -> v34.1.0.5
[00004630][03 06] v1.15.4.9 -> v2.0.5.10 need upgrade.
[00004640][04 00] v1.5.0.61 -> v1.16.0.76 need upgrade.
[00004690][05 00] v2.3.6.0 -> v2.5.6.1 need upgrade.
[00004700][08 00] v1.10.0.14 -> v1.11.0.19 need upgrade.
[00004718][09 00] v1.6.6.1 -> v1.7.0.3 need upgrade.
[00004751][11 00] v3.3.0.0 -> v3.2.1.0
[00004810][12 00] v1.3.0.60 -> v1.3.0.60
[00004870][12 01] v1.3.0.60 -> v1.3.0.60
[00004910][12 02] v1.3.0.60 -> v1.3.0.60
[00004970][12 03] v1.3.0.60 -> v1.3.0.60
[00005018][15 00] v1.1.1.0 -> v1.1.2.0 need upgrade.
[00005050][17 00] v1.0.2.4 -> v1.1.0.1 need upgrade.
[00005110][17 01] v1.0.0.9 -> v2.0.0.1 need upgrade.
[00005130][19 00] v1.0.8.3 -> v1.0.8.59 need upgrade.
[00005136]Done.
AND...
[01083733]Version checking[5]...
[01083739][01 00] v1.7.2499 -> v1.7.2499
[01083743][01 01] v1.7.2499 -> v1.7.2499
[01083777][03 05] v34.1.0.5 -> v34.1.0.5
[01083817][03 06] v2.0.5.10 -> v2.0.5.10
[01083831][04 00] v1.16.0.76 -> v1.16.0.76
[01083858][05 00] v2.5.6.1 -> v2.5.6.1
[01083871][08 00] v1.11.0.19 -> v1.11.0.19
[01083887][09 00] v1.7.0.3 -> v1.7.0.3
[01083937][11 00] v3.3.0.0 -> v3.2.1.0
[01083997][12 00] v1.3.0.60 -> v1.3.0.60
[01084063][12 01] v1.3.0.60 -> v1.3.0.60
[01084117][12 02] v1.3.0.60 -> v1.3.0.60
[01084177][12 03] v1.3.0.60 -> v1.3.0.60
[01087430][15 00] v1.1.2.0 -> v1.1.2.0
[01087456][17 00] v1.1.0.1 -> v1.1.0.1
[01087523][17 01] v2.0.0.1 -> v2.0.0.1
[01087546][19 00] v1.0.8.3 -> v1.0.8.59 need upgrade.
[01087550]Done.

[01087556]Firmware upgrading[5]...
[01089441][19 00] Firmware upgrading start...
[01200780][19 00] Firmware upgrade finish failed (step = 3, err = 0x00).
[01210786]Done.

[01210790]Packet upgrade failed at firmware upgrade.
 

Attachments

  • Like
Reactions: 32043jason
Joined
Feb 17, 2015
Messages
947
Reaction score
264
Age
37
Location
Hungary
Website
www.phat.hu
I'm going to ponder this mess a while and then decide next step...
Not a happy camper... DJI is not my friend right now...
I am assuming you did send this to DJI support with the hope of some feedback... hope you get it sorted out soon.
 
Joined
Apr 10, 2015
Messages
229
Reaction score
63
Location
Central IL - USA
I went thru my log file and am trying to document what is what...

Camera [01 00] v1.7.2499 -> v1.7.2499
Camera [01 01] v1.7.2499 -> v1.7.2499
????? [03 05] v34.1.0.5 -> v34.1.0.5
Main Control [03 06] v2.0.5.10 -> v2.0.5.10
Gimbal [04 00] v1.16.0.76 -> v1.16.0.76
Center Board [05 00] v2.5.6.1 -> v2.5.6.1
Air Sys Encd [08 00] v1.11.0.19 -> v1.11.0.19
Air Sys Main [09 00] v1.7.0.3 -> v1.7.0.3
Battery [11 00] v3.3.0.0 -> v3.2.1.0
ESC [12 00] v1.3.0.60 -> v1.3.0.60
ESC [12 01] v1.3.0.60 -> v1.3.0.60
ESC [12 02] v1.3.0.60 -> v1.3.0.60
ESC [12 03] v1.3.0.60 -> v1.3.0.60
Air USB [15 00] v1.1.2.0 -> v1.1.2.0
Vision PS M4 [17 00] v1.1.0.1 -> v1.1.0.1
Vision PS M0 [17 01] v2.0.0.1 -> v2.0.0.1
????? [19 00] v1.0.8.3 -> v1.0.8.59 need upgrade.

Anybody know on the two I'm not sure...
Anybody see any error on the ones I do have...
 
Last edited:
Joined
Apr 10, 2015
Messages
229
Reaction score
63
Location
Central IL - USA
I am assuming you did send this to DJI support with the hope of some feedback... hope you get it sorted out soon.
Sent email last week... received reply to RMA it and call this number to start process...
I have not called yet... as I hear the experiance can be torture... :confused:
=============================================
Dear John A. Xxxxxxx,

Thank you for contacting DJI North America. We apologize for the issue you experienced during the firmware update.

For this issue we recommend sending your unit in for a RMA repair. In order to be issued an RMA (Return Merchandise Authorization) number, we encourage you to call our support staff via phone to discuss your options.

You may contact us Monday-Friday, 9:00am-5:00pm PSTat 818-235-0789.

DJI Customer Service North America
===============================================
I was hoping (long shot) the new flash might fix it... Did not it seems...
Will consider my next step over next few days...
 
Joined
Apr 10, 2015
Messages
229
Reaction score
63
Location
Central IL - USA
Decided .. I'm so very pissed and want to be flying NOW...:mad:
Ordered #1 mid Feb and waited til late March to get it... :confused:
And the **** thing was a lemon... :mad:

So... I just ordered another new Inspire 1 (in stock).. Next day air...
I want it Friday morning at the latest... I said...

Will get #2 in the air... and confirm all is well...(God I hope it's a good one...please!!!)

Then I will decide the fate of #1... RMA and/or spare parts for #2... It's not for sale...
 
Joined
Apr 10, 2015
Messages
229
Reaction score
63
Location
Central IL - USA
Inspire #2 showed up as promised... :cool:
Build date 3/30/15... has the new props as built... Came with v17 as built...
Since the app won't show a firmware file inventory anymore... I popped an old v16 bin file in and ran it.
Of course nothing happened... but it did reveal a starting firmware inventory wrote to the SD card...
The update to v1.2.1.0 was then textbook... success all around... :D

Still thinking what to do with Inspire #1 (the brick)... I likely get it fixed at some point... :rolleyes:
 

New Threads

Members online

Forum statistics

Threads
19,756
Messages
193,079
Members
29,125
Latest member
Sr.DiogoSilva