Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

RC Firmware or other APP issue

Discussion in 'Inspire 1 Discussion' started by polylawman, Aug 22, 2016.

  1. polylawman

    Feb 4, 2015
    Likes Received:
    I went to fly my Inspire this past weekend, but before doing so I updated the RC to the latest firmware. Once complete, I thought about trying Drone Pan so I downloaded the app to my iPad Air 2, which is what I use with the RC. Then when I turned on the RC, the Inspire and finally the DJI GO app, I could not get the RC to connect to the Inspire. I tried many different things, but finally decided out of desperation to delete the Drone Pan app from the iPad. Upon turning everything back on, the RC connected to the Inspire through the DJI Go app. Next, I downloaded the Drone Pan app and tried all the processes again. What I found was that with the Drone Pan app installed on the iPad, the RC and or the DGI Go app would not connect to the Inspire. I deleted the drone Pan app from the iPad and flew 4 batteries without any problems.