Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Weird noise at startup

Joined
May 27, 2015
Messages
47
Reaction score
13
Age
29
Hi!
Dont know if its a coincidence or not, but since I upgraded to the latest firmware, im getting a weird loud clicking sound when I power on the Inspire 1. It flies just fine like it always does, but dont know what it means because it wasnt there before. Also, the camera does this weird thing where after it calibrates it is crooked but very, very slowly goes back in place - sometimes it doesnt go full horizontal and stays a little bit crooked.

The drone didnt fall or anything, just normal use, I upgraded the firmware and only after noticed the sound and other stuff.

Am I the only one who is getting this?
I filmed the issue, sorry about the noise I made with my hand on the camera, but listen closely right after the drone powers up you hear a very clear and loud clicking sound.

 
Joined
Jan 11, 2015
Messages
460
Reaction score
106
Location
Sweden
After latest FW update I got some messages about gimbal-motors that where overheated.. But they disappear after a while..

No smoke yet anyway. :)
 
Joined
May 27, 2015
Messages
47
Reaction score
13
Age
29
Is mode in MC settings where you push the toggle to the right on IOC to run your batteries down to 5%? Someones trying to tell me thats the wrong place!!
Im sorry I have no idea what you meant.

Its in normal mode, not even connected to the app, does that sound everytime I turn it on
 
  • Like
Reactions: Steve Reid

ARF

Joined
Aug 22, 2015
Messages
49
Reaction score
8
Age
40
Hi, mine makes the same metallic 'ping' at startup. I haven't noticed any differences in flight but would like to be assured it is normal.
 
Joined
May 27, 2015
Messages
47
Reaction score
13
Age
29
Hi, mine makes the same metallic 'ping' at startup. I haven't noticed any differences in flight but would like to be assured it is normal.
nice to hear!
Does yours make the noise since the beginning of times, or just now too?
 

ARF

Joined
Aug 22, 2015
Messages
49
Reaction score
8
Age
40
I've only noticed since the 1.3.0 firmware update. I'm sure it wasn't there before.
 
Joined
Feb 3, 2015
Messages
1,882
Reaction score
733
It's when the gimbal starts up, has always done it as far as I can remember.
 
Joined
Mar 14, 2014
Messages
247
Reaction score
60
Location
Toronto, ON / Buffalo, NY
It's when the gimbal starts up, has always done it as far as I can remember.
It weird for me, since I didn't have that loud of a click. It definitely started after the most recent update. I'm ok with the sound, since it does seem to be an initializing noise, but its just new since the update.
 
Joined
Jan 26, 2015
Messages
57
Reaction score
6
Age
37
Its after the update and i believe its the power to the gimbal turning off so camera can be attached.
 
Joined
Nov 27, 2015
Messages
1
Reaction score
0
Age
51
I ve just bought the new Inspire One 2.0 and I before I updated the Firmware to (now 1.4.0.10) I couldn't remember hearing that noise. Now the noise after starting the inspire sounds the same like in your clip. So I guess no reason to be nervous, hope I'm right, I never used any drone in my life, tomorrow first flight.

If you put your hand under the sensor the noise disappears.
 
Last edited:

New Threads

Members online

Forum statistics

Threads
19,393
Messages
190,239
Members
28,755
Latest member
Bludini