Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Dji App not uploading flight Data to cloud

Joined
Mar 4, 2015
Messages
16
Reaction score
5
Age
28
Since owning the Inspire 1 I have been using my Iphone 6 when flying but now using an Ipad mini I want to transfer all my flight data/logs to the new one.

But when I go to upload from my phone i get error messages saying it cannot be uploaded

Anyone know how to help or what I'm doing wrong?



1screen.jpg
 
Joined
Jan 13, 2015
Messages
204
Reaction score
110
Age
38
Eek! Are you logged in with the same username on both apps? Tried restarting both devices? Those are basic things, but perhaps someone can provide more definitive advice.
 
Joined
Feb 24, 2015
Messages
1,460
Reaction score
986
Age
39
Location
Melbourne Australia
The Flight Record is buggy and their currently working on it. As per my conversation with Dji 24/7 tech support 2 days ago
 
Joined
Mar 4, 2015
Messages
16
Reaction score
5
Age
28
Hey Alexander, I've tried all that. Also when trying to look at any flight data it crashes the app which I assume has something to do with it.

Thanks for the Info sirnikolas I guess I'll have to wait a little.
 
Joined
Mar 6, 2015
Messages
45
Reaction score
18
Age
57
Location
Dallas, Texas
Website
Splitlightdesigns.com
Flight data to the cloud - I didn't know you cold sync data to the cloud but now that I look at it again I see the icon. I tried it and as far as I can tell it worked fine for me. Pilot App version 1.0.2

Sirinikolas - They have 24/7 tech support. Ever time I call all i get is their hours of operation recording. What number are you dialing.
 
Last edited:
Joined
Mar 4, 2015
Messages
16
Reaction score
5
Age
28
When I had the app on my Ipad it worked fine. but before when using my iphone 6 I have this issue.
 
Joined
Dec 17, 2013
Messages
31
Reaction score
1
I uploaded the data from 47 flights. It took about 5 minutes and looked like it co,mpleted. So I logged into my DJI account and can't find where they are stashing the data? How do you access what you upload to the cloud via DJI Pilot app??
 
Joined
Jun 18, 2015
Messages
3
Reaction score
1
Age
42
Has this situation been resolved, I'm having the problem backing to the cloud
 
Joined
Jan 11, 2015
Messages
1,045
Reaction score
381
Age
46
Can't upload them also,so here we go again just waiting that DJI solved this again.I'm prepared for a long wait.:(
 

New Threads

Forum statistics

Threads
19,396
Messages
190,268
Members
28,765
Latest member
dronelife101