Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Help me find DJI Pilot App 1.0 for Android and DJI Assistant version 1 for Windows

kevbac

Premium Pilot
Joined
Aug 2, 2020
Messages
33
Reaction score
19
Location
Fredericton, NB, Canada
The newest versions of these apps don't support the Inspire 1.
I wouldn't mind getting Pilot 1.0 for iOS if it can be loaded without jailbreaking the tablet (ipad Mini V2)

Yes, I can use DJI Go as my controller app, but Pilot offers a number of features I'd like to have available.
And I'd like to be able to use Assistant's functionality with my Inspire 1.

It's possible that this has been covered in previous threads but I haven't been able to find a working link or instructions to find working links in any previous message threads.
 
Joined
Jun 28, 2016
Messages
1,862
Reaction score
842
Age
59
Dollars to doughnuts there are NO versions of the Pilot App that support the Inspire 1. But I suppose I could be wrong. Do you have information that leads you to believe the Pilot App will work? That said...

Loading .ipa files is no longer easy or straight forward. It requires a legacy version of iTunes and a legacy iPad running legacy iOS. From my experience, iOS 12.1 is the last iOS that supports legacy iTunes. There are third party Windows programs that may allow you to manipulate new versions of iOS. I've been using iMazing for iOS 12.3. But I honestly haven't tried to use iMazing to install legacy .ipa files. So it's not just a matter of "getting and installing older programs (what kids these days are calling "apps"). It's a rabbit hole. And FWIW, none of my iPads are jail broken.

D
 
Last edited:

kevbac

Premium Pilot
Joined
Aug 2, 2020
Messages
33
Reaction score
19
Location
Fredericton, NB, Canada
Dollars to doughnuts there are NO versions of the Pilot App that support the Inspire 1. But I suppose I could be wrong. Do you have information that leads you to believe the Pilot App will work? That said...

Loading .ipa files is no longer easy or straight forward. It requires a legacy version of iTunes and a legacy iPad running legacy iOS. From my experience, iOS 12.1 is the last iOS that supports legacy iTunes. There are third party Windows programs that may allow you to manipulate new versions of iOS. I've been using iMazing for iOS 12.3. But I honestly haven't tried to use iMazing to install legacy .ipa files. So it's not just a matter of "getting and installing older programs (what kids these days are calling "apps"). It's a rabbit hole. And FWIW, none of my iPads are jail broken.

D
Hi Donnie,

There was a version of the Pilot app (Version 1.0 and older) that worked with the I1 - there are even still some how-to videos floating around. I used to the android version on a tablet that has gone missing.

I'll also be happy if someone can point me to the .apk for a version of Pilot that works with the I1.
 
Joined
Jun 28, 2016
Messages
1,862
Reaction score
842
Age
59
Hi Donnie,

There was a version of the Pilot app (Version 1.0 and older) that worked with the I1 - there are even still some how-to videos floating around.
I was unaware. Kewl beans.



I used to the android version on a tablet that has gone missing.

I'll also be happy if someone can point me to the .apk for a version of Pilot that works with the I1.
iOS App files are .ipa files, which I believe is short for "iPad."

D
 
Joined
Jun 28, 2016
Messages
1,862
Reaction score
842
Age
59
.apk are Android files.
I'm aware. For some reason I had it in my head that you were looking for the iPad version of the app. My bad.

There's pretty much no problem sideloading .apk files on Android. Dealing with anything other than what Apple decides to allow is a serious pain, though.
Yep. Making Apple products do ANYTHING "normal" (like install older apps) is a hack. I even had an argument with an Apple lemming once who cited that Apple doesn't allow legacy apps for "security reasons." I finally conceded, "Yes, please force me to use the buggy, borderline useless version of an app as long as it's 'secure.'" Idiots. I'll own my own safety and security, thank you very much. Though, after perusing the Apple forums for tech answers, I learned very quickly that 99% of Apple's "fan base" are completely clueless. I've never seen so many "Have you tried rebooting??" answers in my entire life. I felt like I was in Xfinity tech support with a Filipino housewife. But I digress...

D
 
Joined
Jul 30, 2014
Messages
92
Reaction score
10
Location
Maryland
The newest versions of these apps don't support the Inspire 1.
I wouldn't mind getting Pilot 1.0 for iOS if it can be loaded without jailbreaking the tablet (ipad Mini V2)

Yes, I can use DJI Go as my controller app, but Pilot offers a number of features I'd like to have available.
And I'd like to be able to use Assistant's functionality with my Inspire 1.

It's possible that this has been covered in previous threads but I haven't been able to find a working link or instructions to find working links in any previous message threads.

The newest versions of these apps don't support the Inspire 1.
I wouldn't mind getting Pilot 1.0 for iOS if it can be loaded without jailbreaking the tablet (ipad Mini V2)

Yes, I can use DJI Go as my controller app, but Pilot offers a number of features I'd like to have available.
And I'd like to be able to use Assistant's functionality with my Inspire 1.

It's possible that this has been covered in previous threads but I haven't been able to find a working link or instructions to find working links in any previous message threads.
The newest versions of these apps don't support the Inspire 1.
I wouldn't mind getting Pilot 1.0 for iOS if it can be loaded without jailbreaking the tablet (ipad Mini V2)

Yes, I can use DJI Go as my controller app, but Pilot offers a number of features I'd like to have available.
And I'd like to be able to use Assistant's functionality with my Inspire 1.

It's possible that this has been covered in previous threads but I haven't been able to find a working link or instructions to find working links in any previous message threads.
I have DJI Pilot 1.0.2 for IOS. Will that work?
 
Joined
Jun 28, 2016
Messages
1,862
Reaction score
842
Age
59
I have DJI Pilot 1.0.2 for IOS. Will that work?
You can't just hand off .ipa files because they are joined to your account. If he tries to install your .ipa files on his iPad, his iPad will automatically try to download the necessary files from your Apple account. Ergo, you would have to give him your Apple account password. At least that has been my experience.

D
 

New Threads

Members online

Forum statistics

Threads
21,739
Messages
207,560
Members
31,797
Latest member
KennethAgind