Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

HELP. No Travel Mode With Latest Update

Joined
Aug 7, 2015
Messages
2
Reaction score
0
Age
33
Hi all,

Hoping someone can help. Recently updated to Inspire_1_Firmwarev1.3.0.00_en

Since updating cannot get the RC into travel mode. Where as before it worked on the hard case, carpet almost anything flat for me now it won't. I know others have problems on carpet etc.

The only way I managed to get it into travel mode was on my decking with a heavy pattern, however now it refuses The update now states you can remove the camera whilst rc is powered on. What it does not tell you however to do this, you need to toggle RTH switch four times and the camera falls limp then it can be removed. From here it says the RC will automatically go into RC mode but it doesn't.

Now I cannot get the camera to go go limp and or get into travel mode, it really is frustrating. Has anyone else had this issue?

Many Thanks
 
Joined
Mar 29, 2015
Messages
1,261
Reaction score
594
Location
Buckie, Scotland, UK
Website
www.moraysky.co.uk
Hi all,

Hoping someone can help. Recently updated to Inspire_1_Firmwarev1.3.0.00_en

Since updating cannot get the RC into travel mode. Where as before it worked on the hard case, carpet almost anything flat for me now it won't. I know others have problems on carpet etc.

The only way I managed to get it into travel mode was on my decking with a heavy pattern, however now it refuses The update now states you can remove the camera whilst rc is powered on. What it does not tell you however to do this, you need to toggle RTH switch four times and the camera falls limp then it can be removed. From here it says the RC will automatically go into RC mode but it doesn't.

Now I cannot get the camera to go go limp and or get into travel mode, it really is frustrating. Has anyone else had this issue?

Many Thanks
Have you tried Enter Transport Mode in the GO app 2.0.0? Also just try a 2 up and downs of the RC landing gear switch.

The old procedure of powering down, removing camera, power up, toggle switch will still work to put it into transport mode. For the new procedure, you first toggle the RC switch or use App with the I1 power on, the power is automatically removed from the camera, you can then safely removed it after which the aircraft would drop into transport mode. I do this on my hard case, hard floor or a table.
 

New Threads

Members online

Forum statistics

Threads
19,381
Messages
190,115
Members
28,736
Latest member
TineT