Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Help with tablet and DJI GO , Help connecting 2 remotes

Discussion in 'Inspire 1 Help' started by Anthony G, Jul 10, 2016.

  1. Anthony G

    Jul 9, 2016
    Likes Received:
    I have spent quite a few hours happily troubleshooting this with tips from other sites , things to do. Still not making it work so I am throwing it out to what seems to be the specialists on the inspire 1 .... here ye go PLEASE HELP ME :

    Inspire 1 with 2 remotes (2nd remote ordered separately so not connected to AC yet). Upgraded firmware and MISTAKE I MADE was turning off RC and APP in the middle. AC got updated RC did not. Lost the factory connection between the two.

    Seems that to update to RC by itself you can connect a USB drive with the bin file on it , does not do anything to either remote, I have tried multiple USB's , I am sure the drive was formatted correctly , tried it a few time. Also tried connecting to camera on AC and used multiple cables.

    Update with DJI-GO App is what I am told to do but cannot get into camera view as it does not seem to recognize the RC stays with "how to connect" message. There was at at point earlier a message about read/write to tablet. I was told to go to developer options and turn on USB debugging and also make sure to have usb devices in MTP mode.

    So at this point I believe I could be good to go , if I was able to make sure RC firmware was updated , which I can do from DJI GO APP, where I can also reconnect RC as slave/master to AC from the APP. So the main issue is that I cannot get into the app from my tablet or phone and have used multiple cables.

    One RC is solid RED , One is solid BLUE.