Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Slave Conundrum

Joined
May 5, 2015
Messages
8
Reaction score
0
I have set up my Master and Slave controllers and everything is all well good, except for one thing. The joysticks do not control the gimbal. I have a video feed, I can control the cameras settings, I just can't control the gimbal, my master controller still has that function. My firmware updates were successful, I have the gimbal Operation Mode set to 'Free Mode'

Is there a setting I may have overlooked?
 
Joined
Nov 19, 2014
Messages
225
Reaction score
111
Age
36
Location
Florida, USA
@Justin,
Check on the slave controller's app, click the transmitter icon and select custom (or mode 1 if you prefer). You should be able to drag and drop the function you want to assign to each stick direction. Hope this is all it is for you.
 
Joined
Feb 3, 2015
Messages
1,882
Reaction score
733
Also press the "request gimbal control" button in the app settings for the slave radio.
 
Joined
May 5, 2015
Messages
8
Reaction score
0
Thank you DustyVisor and Kilrah for your responses! I tried changing to a custom mode with no luck. Then I tried to 'request gimbal control' which proceeded to time out on me. Perhaps it is because I only have one iPad for the two controllers and cannot 'grant' control from the Master.

Thanks again,
 
Joined
May 5, 2015
Messages
8
Reaction score
0
Problem solved!

As I only have one iPad, I have to set up one then the other. I have done this several times without the master giving me the notification to grant the gimbal control to the slave but after a few attempts it finally did! and I'm off to the races.

Thanks again!
 

New Threads

Forum statistics

Threads
19,389
Messages
190,189
Members
28,748
Latest member
CHRIS100