Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Weird problem with App and I1

Joined
Jun 29, 2015
Messages
2
Reaction score
0
Age
51
Got the I1 - flew it for 60 seconds last week after I bought it.

Hooked it up to an Ipad air - app worked fine.

Now int he last couple days- no matter what I do I cant get it the app to connect. The RC is controlling the I1 - so I can take off land move - but without the app I cant noob fly or use camera.

I reinstalled the DJI pilot app. Restarted the ipad - tried various configs of which to turn on first but I still get the DISCONNECTED status.

When I fist tried it I plugged in the ipad air - did nothing and it found the signal. Now I`m stumped.

Anyone experience this? The RC and I1 talking fine by the looks of things but no APP connection?

I have a version D I1 - I have not tried to update firmware. I`d rather not till I get this working out the box...again.

Thanks
 
I believe it would be best to update everything and then try to fly it. My Version D, I updated firmware on the bird but it told me the bird was good to go, the battery needed updating and then I did the radio. I've been flying great without any issues................so far. Why create issues for yourself out of the box because you don't want to update your firmware??
 
Hesitant to update firmware cause it worked on day one - now its perma-disconnected.


Unless someone else has any advice on what the problem will be then I will update all firmware.... but weird it worked on day 1 , then constantly disconnected.
 
Got the I1 - flew it for 60 seconds last week after I bought it.

Hooked it up to an Ipad air - app worked fine.

Now int he last couple days- no matter what I do I cant get it the app to connect. The RC is controlling the I1 - so I can take off land move - but without the app I cant noob fly or use camera.

I reinstalled the DJI pilot app. Restarted the ipad - tried various configs of which to turn on first but I still get the DISCONNECTED status.

When I fist tried it I plugged in the ipad air - did nothing and it found the signal. Now I`m stumped.

Anyone experience this? The RC and I1 talking fine by the looks of things but no APP connection?

I have a version D I1 - I have not tried to update firmware. I`d rather not till I get this working out the box...again.

Thanks
check your cable, i have a cable that works everywhere except between my tx and iPad mini 2
 

New Posts

Members online

No members online now.

Forum statistics

Threads
22,267
Messages
210,593
Members
34,130
Latest member
theosguys1