Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

CrystalSky 7.85 Ultra - Not able to record 2sec Interval Photos?

Discussion in 'Inspire 2 Help' started by Paul Nordin, Jan 22, 2018.

  1. Paul Nordin

    Joined:
    Aug 28, 2017
    Messages:
    60
    Likes Received:
    36
    I have a new CS Ultra. Yesterday with the new CS Ultra mounted on my Cendence, I went to film some hyperlapses with my I2 and X7 camera. Both the I2 and all associated accessories are at the latest firmware versions.

    I was not able to record any intervals faster than 5sec, which is too big of an interval for most of what I do. My troubleshooting indicates this is a SOFTWARE BUG in the Crystal Sky. In the camera/photo/Interval menu settings I select jpg as the format, and get a selection option that starts with 2sec and runs up to much longer. I select 2sec, and exit the menu. However, the shutter/capture button in DJI Go 4 shows 5sec as the interval. I then start the interval recording and it is indeed 5 sec. Right away, a small popup window is displayed that tells me I should select a differenct photo capture mode.

    No matter what I select in the Interval menu (2sec or 3sec, and 4:3 or 16:9 or 3:2) the same thing. I exit the photo interval menu and the shutter button shows 5sec.

    So I brought it home and experimented. I tried the CS Ultra on my regular I2 RC and the same problem. I then tried my iPad Mini 4 on the Cendence and it would capture 2sec intervals just fine. So that validated that the problem is not the RC, the X7, or the I2. Its a problem in the CS Ultra which is not allowing to record interval photos shorter than 5sec.

    Is there some buried setting in the CS menu I need to adjust, or is the problem a bug in the CS implementation of DJI Go 4?