Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

gain & expo tuning non modifiable

Discussion in 'News' started by patrice, Feb 3, 2016.

  1. patrice

    Sep 24, 2015
    Likes Received:
    it was impossible to modify throttle, rudder, backward/forward parameter.
    when i exit it return to default value... 0.4 and i doen 't affect the aicraft.
    this in 2.5xx version app and 2.6 to.

    i have mail the problem to dji.
    they don't want to believe me in first time.
    i have send to them a video.

    and miracle:
    they said:


    thanks for the video and your feedback.
    We had a software bug recently in relation to this problem, which not seems to be fixed yet.

    I need to write to our R&D Department to get more information.
    So it looks like, there´s nothing you can do for now.

    Thanks for your understanding.

    Best Regards,
    Technical Support
    DJI GmbH

    the probleme is that this problem is since 1 year, do you thinks dji want do something, or prefer develop news thinks and nevermind if its works or not.

    perhaps the problem is only on android ?
    i have not find any thread concerning this.
    or nobody want to change this parameters

    inspire 1 v2 (1510)
    rc 856c
    tablette samsung S2
  2. patrice

    Sep 24, 2015
    Likes Received:
    someone have try to modifie the values
  3. Dhebon

    Feb 11, 2016
    Likes Received:

    I had the same exact issue with my Inspire. I tried changing the keyboard on my Nexus 7 (2013) to hit "enter" after changing the values on exp, but no help.

    Problem was solved after I switched to my wife´s Ipad air. Thankfully you can make adjustments on Ipad and switch back to Android tablet to use the new values. The data seems to be saved on the aircraft, RC or the Go app if you sign in to the app with your email.

    I hope this helps!