Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Inspire 1 with interference to video signal (hd channels) what to do? Help!

Joined
May 7, 2018
Messages
1
Reaction score
0
Age
42
Hello! My name is Emanuell, I live in Brazil. I ask the help of the most experienced in this problem. Recently my Inspire 1 has constant flaws in the video signal from the camera image on the tablet at the time of the flight. The HD signal is strong on the display, but on the CHANNEL panel, all frequencies are low in signal strength and high interference. Is there any regulation for this problem? Type reset the radio or only the part that deals with the HD signal? Help me solve this problem! Thank you!
 
Joined
Mar 26, 2015
Messages
105
Reaction score
39
Location
Canada
If you find the answer let me know. Same issue. Intermittent and can't resolve when it it will stop working. Replaced parts, swapped iPads, cables. I just keeps turning up at the worst times.
 
Joined
May 17, 2018
Messages
12
Reaction score
1
Age
51
Check the contacts on the gimbal mounting plate. I had the same problem with mine when I first bought it, and some of the contacts were slightly bent out of shape. Installed a new gimbal mount and it's been perfect ever since.
 
Joined
Mar 26, 2015
Messages
105
Reaction score
39
Location
Canada
Finally have the answer.
Even though the video signal was intermittently blacking out, the histogram was always updating.

Clearly the x3 camera was fine and sending data.

When checking aircraft status menu: noticed the gimbal status was not recorded as "OK" or "fail", just nothing - empty report.

Tech said that could only be the Core 9 OMFD module in the nose failing.

Only solution, replace the module or fly by numbers with a black screen as video records fine even though the screen is black.
-sigh-
 

New Threads

Forum statistics

Threads
18,896
Messages
186,245
Members
27,719
Latest member
bhargav_v27