Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Shou App

Joined
Mar 28, 2014
Messages
30
Reaction score
6
I've been trying to use the Shou app on my iPad Mini 2. Whenever I use it, it seems to affect my video transmission where the Inspire video starts to lag and pixelate. Also, when I playback the recorded video, the Inspire video is not recorded. I have Shou recording at 720p and I think it might be the lack of processing power on the iPad mini 2. Does anyone else have this problem with the iPad mini 2?

BL
 
Joined
Mar 25, 2015
Messages
29
Reaction score
3
Age
56
Same problem on my iPad Air 2, Shou does not record the video being recorded by the Inspire camera. The app looks like it's working, showing it is "record" mode, but it does not work. In the video above, what happens at 4:55 is exactly the problem I'm having. Only difference is I always have Assistive Touch enabled...
 
Joined
Apr 23, 2015
Messages
15
Reaction score
3
Age
38
I'm also using Ipad Air 2 and the video transmission lags with shou. Assistive touch enabled.
 
Joined
Apr 23, 2015
Messages
15
Reaction score
3
Age
38
I'm used shou only 2 times on ipad air 2, the recorded video contains everything but lags and pixelate. My settings are 1080p 16mbps (max), then 1080p 8mbps, same result. I need 1080p, 720p not sharp enough.

Thanks for your reply!
 
Joined
Apr 23, 2015
Messages
15
Reaction score
3
Age
38
Same issue solved. Make sure you are recording in SHOU FIRST Then go back into the APP and push record
This solution works! Shou first and turn on "enable hardware decode". Everything Is better than before. There is only a little lag now. Maybe the 16mbps setting for the video is too much?
 
Joined
Oct 25, 2014
Messages
293
Reaction score
51
Location
Hollywood
Maybe maintenance? It worked spoidly anyway when I did need it it always seemed to crash. Oh welll
 
Joined
Apr 8, 2014
Messages
318
Reaction score
94
AS OF 1am put on the 14th the app is available for download and working correctly. Yea!
 

New Threads

Forum statistics

Threads
19,709
Messages
192,762
Members
29,084
Latest member
blogsdederecho