Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Camera Issue

Status
Not open for further replies.
Joined
May 13, 2014
Messages
73
Reaction score
11
I am having issues with the quality of video that I'm getting. The last 3 times I've flown I have gotten similar results. I had the following settings using the ND filter that came with my Inspire 1: ISO at 100, shutter speed 160 with sharpness set on -2 and contrast on -1. It was taken at 4K at 30 FPS. The sky was overcast and it was taken around noon. I would appreciate some experts checking out the link to a little unedited video and provide me some feedback. I am fearful that it is a camera issue. Thanks, in advance!


http://mcox.smugmug.com/Other/Test-Video-5-31-15/49634512_6xpCh9#!i=4098183477&k=PtzHLhz
 

The Editor

Moderator
Staff member
Joined
Aug 7, 2013
Messages
9,872
Reaction score
5,187
I am having issues with the quality of video that I'm getting. The last 3 times I've flown I have gotten similar results. I had the following settings using the ND filter that came with my Inspire 1: ISO at 100, shutter speed 160 with sharpness set on -2 and contrast on -1. It was taken at 4K at 30 FPS. The sky was overcast and it was taken around noon. I would appreciate some experts checking out the link to a little unedited video and provide me some feedback. I am fearful that it is a camera issue. Thanks, in advance!


http://mcox.smugmug.com/Other/Test-Video-5-31-15/49634512_6xpCh9#!i=4098183477&k=PtzHLhz
Please do not double post - Please refer to Forum rules (rule 6) about double posting.


Thread Locked
 
Status
Not open for further replies.

New Threads

Forum statistics

Threads
19,386
Messages
190,171
Members
28,747
Latest member
nailbiter