Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Camera won't stay on

Dan

Joined
Feb 20, 2014
Messages
53
Reaction score
1
My camera does its check. Will work for a couple seconds using the gimbal dial and then just shuts down. No picture ever comes up on iPad air2. But the motors will turn on. Any help would be appreciated
 
Joined
Aug 2, 2014
Messages
318
Reaction score
57
My camera does its check. Will work for a couple seconds using the gimbal dial and then just shuts down. No picture ever comes up on iPad air2. But the motors will turn on. Any help would be appreciated

Reset camera settings. you've probably fingered settings, increased aperture so that everything is white
 

Dan

Joined
Feb 20, 2014
Messages
53
Reaction score
1
No camera totally shuts off. I pad seem to never connect with drone. Every once in a while it will connect then all is good
 
Joined
Aug 2, 2014
Messages
318
Reaction score
57
Use android app or ios app. Check that the gimbal is mounted correctly! reset camera settings in the app. Always disconnect power when removing gimbal
 

Dan

Joined
Feb 20, 2014
Messages
53
Reaction score
1
The iOS app is saying no signal. When I unplug the iPad it says disconnected. So I cant reset camera. No signal. But the gimbal dial is working. I wonder if it tHe iOS proble
 
Joined
Jul 16, 2013
Messages
676
Reaction score
326
Age
72
Location
Chaska, MN
I've read about several owners having this issue. Please check the integrity of your gimbal to craft connection. If all the contacts are not making a connection, this is the symptom. Clean the contacts. If that doesn't help, contact DJI support for a method to raise the contacts to bring them together. The camera intermittently working points to connection issue.
 
Joined
Jul 16, 2013
Messages
676
Reaction score
326
Age
72
Location
Chaska, MN
Reset camera settings. you've probably fingered settings, increased aperture so that everything is white
@airdrone, aperture is fixed 2.8. Perhaps you meant exposure adjustment, right? BTW, enjoyed your first videos. They were some of the first examples posted of production units.
 
Joined
Jan 9, 2015
Messages
35
Reaction score
10
Age
41
Call dji support. They were very helpful as I had a similar issue. It's probably a bad sensor in camera or gimble issue
 

New Threads

Forum statistics

Threads
19,717
Messages
192,831
Members
29,089
Latest member
Wayne Houston