Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

firmware .17 or newest fw...???

Joined
Feb 23, 2015
Messages
429
Reaction score
50
Age
38
hello everybody,

i had to get another i1 as backup for work and it has the .17 fw... should i update or use the current version on the bird... what was /is better more stable in .17 fw than in the latest?
also i wouod like to ask if someone can tell me how to add my second i1 and my first to my dji account profile... on the ios app and android in the user center at the profile page nothing is listed on the right where it say aircrafts...

any thoughts?
thx
m
 

The Editor

Moderator
Staff member
Joined
Aug 7, 2013
Messages
9,878
Reaction score
5,189
hello everybody,

i had to get another i1 as backup for work and it has the .17 fw... should i update or use the current version on the bird... what was /is better more stable in .17 fw than in the latest?
also i wouod like to ask if someone can tell me how to add my second i1 and my first to my dji account profile... on the ios app and android in the user center at the profile page nothing is listed on the right where it say aircrafts...

any thoughts?
thx
m
I would certainly update as .17 still had the 'Drop into atti' bug where an over zealous compass error algorithm dropped the flight controller into atti mode unexpectedly.
 
  • Like
Reactions: turbodronepilot
Joined
Feb 23, 2015
Messages
429
Reaction score
50
Age
38
although i never had this issue or did not notice it (learned on a different platform where gps and alt holding is disabled by default) i will do the update then. probably to the sdk version on autopilot or the one provided by ultimate flight (i bought and did not work that well).
thx.

a little different topic.
if someone is stuck in landibg or travelmode and manually screwing the legs do not help then try a different battery. mine just started working after a batter change...
 
Joined
Feb 17, 2015
Messages
946
Reaction score
264
Age
37
Location
Hungary
Website
www.phat.hu
I would certainly update as .17 still had the 'Drop into atti' bug where an over zealous compass error algorithm dropped the flight controller into atti mode unexpectedly.
would it be ok (what do you think) to update to the SDK version from the autoflight logic homepage?
that way I could probably use the ultimate dji app that did not work very well...
thoughts?
 
Joined
Feb 17, 2015
Messages
946
Reaction score
264
Age
37
Location
Hungary
Website
www.phat.hu
i am just updating to that FW... I will see what I have done... :D

downloaded the fw from autoflight logics´s homepage. it is version: WM610_FW_V01.02.02.17.bin
update went ok and the dji app seems to be liking it (not flying so far but all things seem to work. the ultimate dji ultimate flight app is starting up but crashed already on me... camera did not seem to work. I restarted my phone to see if things sorted out...
 
Last edited:

New Threads

Forum statistics

Threads
19,393
Messages
190,240
Members
28,758
Latest member
RobYale