Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Firmware v1.3.0.00 Update FAILURE

I can image that you are desperate. Not intended wrong, sometimes it is better to know nothing about IT. I can nearly image that something is wrong with that firmware, It must be something else

I'll tell you this.

I have tried the following.

Re downloaded the firmware (several times)
Used four different computers
Also two different fibre connections to the internet
Different ISP's
Different browsers
Different operating systems
Different SD cards
Different SD card readers
Different SD card adapters
Different SD card partition types (FAT32 and exFAT)

The only thing that isn't different each and every time is the firmware!

All modules on the Inspire have been updated apart from 17 00 and 17 01. These numbers point to the VPS. I have also checked that the VPS cabling is securely attached, I can hear the VPS making a noise so I know it works.
 
I'll tell you this.

I have tried the following.

Re downloaded the firmware (several times)
Used four different computers
Also two different fibre connections to the internet
Different ISP's
Different browsers
Different operating systems
Different SD cards
Different SD card readers
Different SD card adapters
Different SD card partition types (FAT32 and exFAT)

The only thing that isn't different each and every time is the firmware!

All modules on the Inspire have been updated apart from 17 00 and 17 01. These numbers point to the VPS. I have also checked that the VPS cabling is securely attached, I can hear the VPS making a noise so I know it works.

Pfffff...
What i can do is mail you my updatefile and you try again. My file is OK for sure.
 
Pfffff...
What i can do is mail you my updatefile and you try again. My file is OK for sure.
i seriously doubt the version you downloaded is any different from what he downloaded from the same place, lol! i would be interested to know which model of inspire you both have though, A,B,C, or D?
 
i seriously doubt the version you downloaded is any different from what he downloaded from the same place, lol! i would be interested to know which model of inspire you both have though, A,B,C, or D?
Where can i find this on the inspire
 
I left my box at the store where i bought it but it was back in january so im pretty sure mines an A or a B
 
then yours is a D im sure, guessing the D in your serial number signifies that but since I have no idea what my serial number is or where i would even find it other than the box which was thrown away 8 months ago, lol. theres nothing on the inspire itself that i can see. Youd think theyd have them marked somewhere, maybe you gotta take it apart to see it.
 
I updated to the latest firmware, no apparent problems doing so, however the las t 2 times I have tried to fly, I get a blue screen display. The aircraft powers up, goes through it's checks, connects, and I have video feed. Once the homepoint is set, the screen goes blue. Any ideas on a fix?
I have shut down everything, disconnected and reconnected gimbal etc...
 
actually after some more research i was wrong, sorry, the serial number is on the back very small on the sticker under the led. it starts W13DCA, so maybe you have a C if thats what the last letter actually represents but ive not seen any confirmed proof thats true. Perhaps you got a holdover C version even though you just bought it. sorry for confusion.
 
Is that the old ones are having this update problem? 4 month old 1 update done, same thing here, tried 3 diferent sd cards formated, been here for 10h now trying to fix this... this creepy noise won't let me sleep. had several esc errors that won't let me fly before, deleted de app tow times, istall it not going
 
Is that the old ones are having this update problem? 4 month old 1 update done, same thing here, tried 3 diferent sd cards formated, been here for 10h now trying to fix this... this creepy noise won't let me sleep. had several esc errors that won't let me fly before, deleted de app tow times, istall it not going
thats my theory but no one ever posts their model version letter. whats the last letter displayed in your serial number on the sticker on the back of the inspire under the led light? Im also hoping the OP will mention his as well, im guessing his is older too. Im not 100% sure that letter denotes model but i think it might since thats where mine and Arie's start to change.
 
thats my theory but no one ever posts their model version letter. whats the last letter displayed in your serial number on the sticker on the back of the inspire under the led light? Im also hoping the OP will mention his as well, im guessing his is older too. Im not 100% sure that letter denotes model but i think it might since thats where mine and Arie's start to change.

W13DCB16...
 
Blimey this threads grown since last night;) UK time.

I got my I1 back in June of this year, going by the serial number thingy... Mine must be a C. Test flight in a couple of hours I'll let you guys know how I got on;)

image.jpg

Also check for your serial number details on the case that came with your inspire;)
 
Last edited:
  • Like
Reactions: dirkclod
thats my theory but no one ever posts their model version letter. whats the last letter displayed in your serial number on the sticker on the back of the inspire under the led light? Im also hoping the OP will mention his as well, im guessing his is older too. Im not 100% sure that letter denotes model but i think it might since thats where mine and Arie's start to change.

Mine is "L" so I think this very well scrap that idea as far as the last letter is concerned, in fact No letter matches my model number A.
 
I had a successful update to V1.3 but was getting signal drops every few minutes lasting anywhere between 3 seconds and 1 minute. Tried downgrading last night back to 1.2.1.06 and was getting all sorts of noises coming from the AC. Got no response from the RC when trying to downgrade that, nothing happened even after a few minutes. App is now telling me I'm on 1.2.1.06 and everything connects ok and just did a test flight which went ok so I'm not going to fiddle anymore and just leave well alone.
 
Update.....

Well I took my I1 out today testing the new firmware but........ I attracted soooooo much attention from interested people asking sooooooooo many questions that I never got the chance tooooo test properly:( bummer....l;)

I'm on annual leave tomorrow so I'll try again hopefully when it's much quieter:D
Don't get me wrong I love the attention when flying but not today:(

All I mainly done today was hover, all looked good though;)
 

New Posts

Members online

No members online now.

Forum statistics

Threads
22,340
Messages
210,882
Members
35,076
Latest member
Higuen1944