Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Inspire 1 Corrupt videos and shaking footage?! What the hell...

Joined
Aug 20, 2014
Messages
43
Reaction score
0
Hey guyz,

I'm taking back here for some recommendations with my inspire...
It started like 1-2 month ago and it's getting on my nerves. Please go ahead and check my uploaded video. From the 1-2th second, I don't know what happens, but the footage is shaking like hell. It's completely unusable...


3 days ago after I updated the FW, it started to generate corrupt files even if I stop recording before shutting the drone down.

Any recommendations? Thanks in advance for your help.
 

The Editor

Moderator
Staff member
Joined
Aug 7, 2013
Messages
10,005
Reaction score
5,255
Hey guyz,

I'm taking back here for some recommendations with my inspire...
It started like 1-2 month ago and it's getting on my nerves. Please go ahead and check my uploaded video. From the 1-2th second, I don't know what happens, but the footage is shaking like hell. It's completely unusable...


3 days ago after I updated the FW, it started to generate corrupt files even if I stop recording before shutting the drone down.

Any recommendations? Thanks in advance for your help.
Looks to be classic jello to me.
1) when were your props last checked/balanced?
2) how much free play do you have in your Inspire arms at the central pivot points (The T-Junction knurled nut feeding to each motor)?
 
Joined
Mar 30, 2015
Messages
732
Reaction score
149
Age
38
The fact that the jello seems to clear up a bit when the craft is moving seems to suggest its related to a certain frequency also.
Did you by any chance raise the landing gear after the first few seconds?
I ask because my arms shake when they are down, but when raised they have no visually noticeable shake...

how are the rubber dampeners on your camera mount doing? all ok?
 
Joined
Aug 20, 2014
Messages
43
Reaction score
0
Looks to be classic jello to me.
1) when were your props last checked/balanced?
2) how much free play do you have in your Inspire arms at the central pivot points (The T-Junction knurled nut feeding to each motor)?
Hey,

Thanks for the reply.
The props are okay, I tried with both old type props and also with new fast-lock ones.
The central point looks okay, no much free play, but the arms are so loose. Even if they're up.

I recorded it, is this normal?

 
Last edited:
Joined
Aug 20, 2014
Messages
43
Reaction score
0
The fact that the jello seems to clear up a bit when the craft is moving seems to suggest its related to a certain frequency also.
Did you by any chance raise the landing gear after the first few seconds?
I ask because my arms shake when they are down, but when raised they have no visually noticeable shake...

how are the rubber dampeners on your camera mount doing? all ok?
Yes, after some moments the jello clears. The landing gear was all the way up when I started the recording, and the jello started when the aircraft started moving. But my arms are so loose even if they're up.
The rubber dampers are good, no problems.
 
Joined
Mar 30, 2015
Messages
732
Reaction score
149
Age
38
Hey,

Thanks for the reply.
The props are okay, I tried with both old type props and also with new fast-lock ones.
The central point looks okay, no much free play, but the arms are so loose. Even if they're up.

I recorded it, is this normal?

I wouldn't say that is normal, its around twice the play I have in mine,,,
 
Joined
Aug 20, 2014
Messages
43
Reaction score
0
I wouldn't say that is normal, its around twice the play I have in mine,,,
Do you guys know any way to repair home? DJI is working with 3 week repair here. I have projects every day...
 
Joined
Mar 30, 2015
Messages
732
Reaction score
149
Age
38
there is a youtube video somewhere of a guy opening the knuckles and putting rubber shims in there to take the slack, I dont know if it worked out in the long run for him or not
 

New Threads

Members online

Forum statistics

Threads
19,724
Messages
192,879
Members
29,095
Latest member
Lemcke