Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Inspire 1 with Fatshark Dominator HD and HDMI port ....

Joined
May 23, 2015
Messages
3
Reaction score
1
Age
51
hello,
Today was my first time using i1 with my new fatshark Dominator HD using the HDMI port and i have strange connections ....
when i connect the HDMI cable to the hdmi port in i1 remote controller i have RED alarm in the iPad "NO SIGNAL" Radio Chanel Quality: poor (in the aircraft state) view from the camera disrepair in the ipad view.
when i disconnect the HDMI cable from the remote control everything is OK
Why ?
can someone help me ?

Thanks
 
  • Like
Reactions: MrKeb

The Editor

Moderator
Staff member
Joined
Aug 7, 2013
Messages
10,002
Reaction score
5,253
hello,
Today was my first time using i1 with my new fatshark Dominator HD using the HDMI port and i have strange connections ....
when i connect the HDMI cable to the hdmi port in i1 remote controller i have RED alarm in the iPad "NO SIGNAL" Radio Chanel Quality: poor (in the aircraft state) view from the camera disrepair in the ipad view.
when i disconnect the HDMI cable from the remote control everything is OK
Why ?
can someone help me ?

Thanks
Have you enabled simultaneous output via HDMI via the app?
 
Joined
May 23, 2015
Messages
3
Reaction score
1
Age
51
Have you enabled simultaneous output via HDMI via the app?
Ok, after enabled the simultaneous output now i can see the view in the ipad. Thanks.
what should i do with the "NO SIGANL " problem ?
 

New Threads

Members online

Forum statistics

Threads
19,718
Messages
192,833
Members
29,091
Latest member
ismalley63