Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Inspire 2 - Cendence remote slave stopped controlling gimbal

Status
Not open for further replies.
Joined
Apr 19, 2015
Messages
14
Reaction score
6
Age
61
Need help please. I'm currently using two Cendence Remotes with iPad Pro's as well as Crystal Sky/iPad Pro combo's. For some reason I've lost the function of being able to control the gimbal using the sticks on the Slave Cendence remote. The Slave will allow me to change camera settings, use a custom button to reset the gimbal and let me drag a finger on the iPad to move the gimbal as well as use the AF function by touching the screen. However, it will not allow me to adjust the gimbal with the sticks. What am I missing? All Firmware is updated on both remotes, aircraft firmware updated, UGH!! Suggestions help please.

PS. I've also posted this in the DJI forum.
 
Joined
Apr 19, 2015
Messages
14
Reaction score
6
Age
61
Are you seeing the blue gimbal control icon on the left of the go4 app screen?
Thanks for asking. Yes, the blue gimbal icon on the left of the screen is highlighted in blue, when switching back to the Master remote I also have to highlight (touch) the gimbal icon on the Master to take control again. When the Slave remote gimbal icon is Blue the Master will not control the gimbal as well. Truly a struggle fest for me.
 
Joined
Sep 18, 2013
Messages
2,401
Reaction score
1,153
Location
South West Florida
Thanks for asking. Yes, the blue gimbal icon on the left of the screen is highlighted in blue, when switching back to the Master remote I also have to highlight (touch) the gimbal icon on the Master to take control again. When the Slave remote gimbal icon is Blue the Master will not control the gimbal as well. Truly a struggle fest for me.
Have you gone to the stick configuration menu and rechecked the settings?
 
Joined
Apr 19, 2015
Messages
14
Reaction score
6
Age
61
UPDATE solved! -
Complete pilot error on my part. Thankfully I got a reply from another forum that mentioned -

- Did you configure one of the sideways potentiometers/sliders on your Slave Cendence to adjust the gimbal speed? If so make sure the slider is not in the fully closed/slow position

As soon as I read this I knew that's what I had forgotten to check! NEW ITEM FOR MY CHECKLIST. Oh, I hope this helps someone else one day. Thanks everyone!
 
Status
Not open for further replies.

New Threads

Forum statistics

Threads
20,046
Messages
195,160
Members
29,481
Latest member
soikeozbet123