Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

No Image Transmission Signal - Gimbal OK

Joined
Dec 6, 2015
Messages
72
Reaction score
11
Location
Scottish Borders
Website
www.pageforestry.co.uk
Hi,

I sent my Drone to Heliguy in Newcastle upon Tyne 7th January. I received the drone itself back at the end of January as only the camera was at fault.

Today I got back a different camera that is working.

Irritatingly my camera spent several weeks with the carriers enroute to the Netherlands/Newcastle/Netherlands/Newcastle due to import/export paperwork related to BREXIT.

The was no paperwork nor explanation of the problem, the Heliguy (a really helpful company by the way) technician I spoke to on the phone said it was described by DJI as "functional damage". I've asked for more information.

Total cost was £255, plus £15 for postage - I guess $300 plus?

Now I'm pondering selling the Inspire and getting a Mavic Pro 2 - if anyone has thoughts on that I'd be interested.

Cheers

Mark
 
Joined
Feb 21, 2015
Messages
3
Reaction score
0
Age
67
I bought an Inspire 1 V2 used. Great price, but consistently had all of the listed transmission errors in this thread. I scoured this thread and tried everything to make it useful. Then, after sending it to a Los Angeles based independent DJI repair guy for a month without results... I accidentally tapped the camera mount while getting the errors and they stopped. Turns out it was one of the gimbal to Inspire ribbon cables that developed a cracked wire which all but eliminated transmission. I installed a new set and the X3 on an Inspire 1V2 flies like new with great reception up to 4000 ft and easily 1 mi. CHECK YOUR gimbal mount wires for breaks, it's not always software!
 
Joined
Dec 6, 2015
Messages
72
Reaction score
11
Location
Scottish Borders
Website
www.pageforestry.co.uk
I bought an Inspire 1 V2 used. Great price, but consistently had all of the listed transmission errors in this thread. I scoured this thread and tried everything to make it useful. Then, after sending it to a Los Angeles based independent DJI repair guy for a month without results... I accidentally tapped the camera mount while getting the errors and they stopped. Turns out it was one of the gimbal to Inspire ribbon cables that developed a cracked wire which all but eliminated transmission. I installed a new set and the X3 on an Inspire 1V2 flies like new with great reception up to 4000 ft and easily 1 mi. CHECK YOUR gimbal mount wires for breaks, it's not always software!

I did try fiddling with the gimbal mount wires, there was no issues with it. Thanks for your feedback though.
 
Joined
Dec 6, 2015
Messages
72
Reaction score
11
Location
Scottish Borders
Website
www.pageforestry.co.uk
Final word on the matter.

I have the Inspire 1 Pro up and running again with an X5 camera. It's on the 1.11.05 firmware, and has a GL658C Remote Control and the Aircraft is a model T600. I took it for a long flight over farmland t'other day and it flew to 750m, with no image transmission issues, perfectly stable.

Given that I fly in remote areas, within regulations and rarely near NFZ's I think I'm going to leave it as it is and see how I get on. I don't want to risking bricking the setup again.

Thanks for your help everyone, especially Brian Fist and Donnie Frank.

Cheers

Mark
 
Joined
Jun 28, 2016
Messages
1,862
Reaction score
842
Age
59
Final word on the matter.

I have the Inspire 1 Pro up and running again with an X5 camera. It's on the 1.11.05 firmware, and has a GL658C Remote Control and the Aircraft is a model T600. I took it for a long flight over farmland t'other day and it flew to 750m, with no image transmission issues, perfectly stable.

Given that I fly in remote areas, within regulations and rarely near NFZ's I think I'm going to leave it as it is and see how I get on. I don't want to risking bricking the setup again.

Thanks for your help everyone, especially Brian Fist and Donnie Frank.

Cheers

Mark
My mantra has always been, "If it ain't broke, don't fix it." This is why I rarely do firmware and/or software updates. Developers are quick to brag about "new features" in the release notes and super slow to reveal newly-set limitations. If I had my druthers, release notes would have full disclosure BY LAW. But I digress....

If FW 1.11.xx is working for you, then stick with it.

Good luck.

D
 
  • Like
Reactions: Marketal

New Threads

Members online

No members online now.

Forum statistics

Threads
21,739
Messages
207,560
Members
31,797
Latest member
KennethAgind