Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Noticed Some New Issues

Rig

Joined
Jan 7, 2015
Messages
123
Reaction score
62
I haven't had any dramatic issues with my Inspire 1 in the 5+ hours it's been in the air. Yesterday I went for a flight for the first time on iOS 1.0.1 and noticed some things that never happened before, happening all during the same flight session (3 batteries). I was flying at a park I have flown at before without issue on iOS 1.0.0. I know some have experienced these same problems infrequently and independent of one another, but I'm wondering if anyone is all the sudden experiencing these all in succession, as I did yesterday.
  • Toilet bowl affect on launch. GPS bars full, in GPS mode, "Safe to Fly (GPS)" green bar. Seemed to be affected intermittently for 2-3 minutes on the first flight.
  • "No Signal" red bar, black screen, complete loss of telemetry. Aircraft flying at about 100m out, 30m up. Remains for ~5 seconds, then signal returns. No notice of RTH or behavior indicating a RTH.
  • "MC Data Error" red bar appearing in middle of flight. Aircraft behaving normally. App requests a land and restart of aircraft. It relates to flight log errors, but I'm not sure how to prevent this.
 
Joined
Jan 16, 2014
Messages
599
Reaction score
68
Location
Oregon, USA
I also experienced Toilet bowl and No signal of your listing. But I flew 4 batteries and had a ball. I am concerned and hope there is a solution soon.
 
Joined
Jan 15, 2015
Messages
485
Reaction score
236
Location
San Diego
Website
vimeo.com
I see the "Toilet bowl affect on launch" but it stabilizes quickly. I was shooting some great video yesterday and it held solid. I get a weak signal once in awhile but nothing red yet.
 
Joined
Mar 17, 2014
Messages
557
Reaction score
339
Location
Big Bear, CA.
Thanks Blade. Will the FW help just one, or all three?
TB.

The other issues I have not encountered, Almost seems like an app or device issue. I would reboot device and reinstall app. I always make sure I call all background apps on both android and iOS.
 

Rig

Joined
Jan 7, 2015
Messages
123
Reaction score
62
TB.

The other issues I have not encountered, Almost seems like an app or device issue. I would reboot device and reinstall app. I always make sure I call all background apps on both android and iOS.
Thanks. I too have made it procedure to close all other apps and put on airplane mode. I'll report back if the red bars persist.
 

New Threads

Members online

Forum statistics

Threads
19,739
Messages
192,966
Members
29,107
Latest member
Solder Monkey