Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Pilot App hangs Samsung Galaxy Tab S after Lollipop upgrade

Using the Samsung Galaxy Tab S (8.4) with Android Kit Kat (4.4.2) and Pilot App (1.0.10) worked great for me and had experienced no problems.

Once the Tab S upgraded to Lollipop (5.0.2), the Pilot App began to slow down and hang mid-flight. It didn't effect the flying of the Inspire but all the app's touch-screen and hard button functionality like the recording button, camera control and other controls began lagging and eventually stopped responding.

I stopped the app's task, because even trying to exit the app normally was not possible since it was hung up. I then restarted the app and worked OK for a little while and then the same thing began to happen after a few minutes.

I tried uninstalling and reinstalling the Pilot App (1.0.10) and still the same situation.

I did a master reset on the Tab S and installed the latest Pilot App (1.1.0) from the DJI website. It still exhibits the same issue.

Is anyone else experiencing this with the Tab S or any other Android device since the new Android Lollipop upgrade?

Thanks!
Hi
Follow my directions on the link that Sultangris posted above, you will completely eliminate the lag Also this is very important if you upgrade to the latest app on the android you need to uninstall the old app and then with a good file handler, go in and delete the old folder that the old app was in before you download and install the latest app you must do this or the new app will not work properly
 
Last edited:

Members online

Forum statistics

Threads
22,327
Messages
210,819
Members
34,865
Latest member
bathtubrepair