Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

RC not seeing Inspire

Discussion in 'Inspire 1 Help' started by ISP5557, Dec 24, 2015.

  1. ISP5557

    Dec 30, 2013
    Likes Received:
    Ever since I did the 1.5 update, the RC will not see the aircraft to get into camera mode. The RC shows a steady green light, and it will allow me to put the Inspire into transport mode, and to pitch the camera up and down with the wheel, but the DJI Go app does not see the Inspire. I have tried everything. I ripped out the app several times and reinstalled, downgraded to 1.4 and then back up to 1.5 again all with negative results. I have an iPad Air 2 that I even downgraded to ios 9.1 to see if that was the issue and still the exact same thing. Even attached my Samsung Galaxy S5 with no results, the exact same thing. Any assistance would be greatly appreciated.
  2. DavidB

    Jun 7, 2015
    Likes Received:
    This sounds like a similar scenario to the one I experienced a few days ago. Unlike you, removing and reinstalling the app from an iPad Air 2 and Mini 3 did the trick. Prior to doing this, I tried a number of things and ended up starting a "Chat" on DJI's Web site. Almost immediately I received the response to remove and replace the app. I posted a brief thread about this (Happy with DJI Assistance | DJI Inspire Forum). I would suggest starting a "Chat Session" using the app, which was still working with my problem and see what they respond with. Otherwise I'm not sure what to do next. Good luck
  3. Braddb

    Jul 29, 2015
    Likes Received:
    Hi David.
    I am having the exact same issue except its my slave remote. Here is my latest correspondence with DJI. I will keep you informed if I get to a solution and likewise, if you do, let me know.
    Cheers Bradd
    Dear Sally (Chen of DJI).
    I have attached a photo. PLEASE READ THIS ENTIRE EMAIL CAREFULLY, this is the 3rd time I have explained this issue in detail. I will try and make it clearer with the aid of the attached picture which contains 3 photos.
    Prior to me updating the firmware of my Aircraft and controllers, both controllers connected to the aircraft, the DJI Go app and operated with no issues.
    I have 3 devices to choose from to run the DJI GO app. On all of these devices I am running the latest version of the GO App (v2.4.3) on both my Ipad mini 2's and my Samsung Galaxy S6.
    a) My Inspire aircraft was updated via SD card successfully to version v.
    b) The DJI Go App confirmed the update to the aircraft and the app prompted me to apply the latest firmware update (v1.5.70) to each of my controllers via the app, which I did.
    c) The update procedure was initiated on A (master) and after updating, the Master (controller A see attached picture PHOTO 1) was fine as you can see via the green light and connects to the aircraft and I can get into the app and I get a picture when the camera is attached. The B (slave) controller no longer had USB connectivity and would not let you into the app but at this time it was still linked to the A (Master), it had a purple light and it would still move the camera/gimbal but you could not get a picture or enter the app (see PHOTO 2).
    d) As it was the slave, it was suggested that I reset the controller and rebind it to the aircraft as the master and see if that fixed the problem.
    e) I bound the Slave (B controller) to the aircraft giving me a green light, it could start the motors and control the aircraft but there was still no USB connectivity (see attached picture PHOTO 3). It's like the USB port on this remote has now been disconnected so there is no way to enter the app and thereby no way to re-link this controller to the Master (A). If I plug in a USB stick (with the latest firmware) into the back of the remote nothing happens. Similarly, if I connect the remote to the camera gimbal (with new firmware on the SD card) nothing happens. If I plug my Galaxy S6 phone into the Slave (B) remote it charges the phone but the neither my android devices or my Ipad mini 2's can connect to the remote (see attached picture PHOTO 1).
    f) I have tried multiple android and IOS devices, multiple cords, I have uninstalled and re-installed the app numerous times and still no luck.
    Sally, I can supply you with the original invoice (it was purchased on the 14th Nov 2014 but 2,000 km from where I now live) but as I am a pro user and need this for my income, surely I should be able to take the remote to a local dealer and have them update it or re-flash it without me having to send it back and take 6 weeks even if it cost me a service fee. This problem is happening to multiple people if you check the 'Inspirepilots' forums.
    Surely DJI should be able to fix this or at least supply us with a simple method to fix this as it is clearly being caused by the firmware update process. At least offer us something that is local rather than the 6 week back to China process.
    Awaiting your prompt reply.

    Attached Files:

    #3 Braddb, Dec 25, 2015
    Last edited: Dec 25, 2015