Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Shou.TV

Joined
May 27, 2015
Messages
18
Reaction score
2
Location
Colorado
Has anyone had any issues getting Shou.TV installed onto an IPad Mini? I download the app but it wont install. I cant seem to find anything online indicating this problem.
 
Joined
Jun 28, 2015
Messages
436
Reaction score
109
Age
50
I think they changed it all in an update as I was going to use it to record flights but it doesn't seem to work that way now
 
Joined
Apr 8, 2014
Messages
318
Reaction score
94
Seems to be an on again off again problem. Work great went it works but does have these intermittent issues. Keep trying.
 
Joined
Aug 15, 2014
Messages
356
Reaction score
112
Location
Glen Burnie, MD
It stops working because Apple requires active certificates to launch even non-Appstore apps, and occasionally those certificates get revoked.

As @damoncooper said, deleting the current app and redownloading it via the link (access via Safari on iOS) will get you the re-packaged app.
 
Joined
Feb 4, 2015
Messages
174
Reaction score
183
Location
Texas
I just did a jailbreak on my iPad mini 3 and Air 2. You can now do an untethered jailbreak on iOS 8.3. Then you can grab the latest Shou app from the Cydia store which is 5.9.

You can obtain the 8.3 jailbreak from:

http://www.taig.com/en/#download-table

Also make sure you deselect the 3K Assistant app and just get the Cydia store when doing the jailbreak.
 
Last edited:
Joined
Feb 4, 2015
Messages
174
Reaction score
183
Location
Texas
Shou works wonderfully, esp 5.9. Its really nice having the screen recording in case something goes wrong. If you are techy, do the jailbreak and you won't have to worry about apple closing the certificates from the app and you will always get the most latest version of Shou.
 
Joined
Feb 4, 2015
Messages
174
Reaction score
183
Location
Texas
What part doesn't work? Have you tired deleting the apps from Cydia, and grab the latest from the repo. You should be on version 5.9. Also, delete the Shou.tv app, and it should prompt you to redownload the player once you launch the Shou app for the first time. Good luck!
 
Joined
Apr 8, 2014
Messages
318
Reaction score
94
The new version seems to require Shou TV with a sign in required.

Hate that. Is it a must?
 
Joined
Feb 4, 2015
Messages
174
Reaction score
183
Location
Texas
I had to sign in once with WiFi into the TV app which indeed is annoying. Then I just killed the Shou TV app, and the Shou screen recorder worked fine without being connected to the internet. I am 5.9.
 
Last edited:
Joined
May 22, 2015
Messages
1
Reaction score
0
Age
72
Can one of you gentlemen please give me the step by step measures to getting the recorder loaded on my iPad Air. I've tried several things that haven't worked.
 

New Threads

Forum statistics

Threads
19,723
Messages
192,878
Members
29,094
Latest member
DALF80