Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Newbie from Gold Coast Australia

Joined
Mar 5, 2017
Messages
6
Reaction score
1
Age
69
Hi everyone,

John here. I Just bought a new Inspire 1 v2. I also have a 3DRSolo. I love the Solo but had so many video issues and lost signal so I thought I'd go to the Inspire.

The Inspire 1 is a beautiful craft but I'm already having weak video transmission issues and signal break up. I went miles out into the country thinking it was wi-fi disturbance, but had the same problems.

Any suggestions?

Thanks
 
Let the remote sit on... also a ton of range extenders, and boosters on the market.
 
I've placed an order for a range extender but the issue is even close range in the 5 - 10 meter area. I also noticed that the video recording was breaking up making me think it's a connection issue with the camera.
 
I'm not totally familiar with the I1, but the video issues are sometimes the video cache setting.

What kind of tablet are you using?
 
Hi everyone,

John here. I Just bought a new Inspire 1 v2. I also have a 3DRSolo. I love the Solo but had so many video issues and lost signal so I thought I'd go to the Inspire.

The Inspire 1 is a beautiful craft but I'm already having weak video transmission issues and signal break up. I went miles out into the country thinking it was wi-fi disturbance, but had the same problems.

Any suggestions?

Thanks
having same problem..... wondering if maybe the i-pad mini 2...
 
I don't know Glen, but I'm more thinking it's a camera/gimbal issue.
 
I also have the artek wi-fi extender and still losing video at 1500 ft.
Well, if I'm correct, the I1 sends video through a single 5.8Ghz antenna that is in one aerial stock, or put inside with the range extenders.

You'd need one of the larger boosting setups if you're still having issues possibly. Although, not sure why.


Both of you should try turning off video cache and do a Google search for the issue, as I've seen a bunch of "fixes" for poor signal depending on the device.
 
So I was having the same sort of problem, I'd be sitting waiting to takeoff and the video should freeze, go to a green screen, etc. I took the RC off of auto channel select and waited and looked at the display. I just picked the channel with the least interference and flew. No troubles since. I also did the 32 channel mod that gives more channels, it worked too. I did them independently of each other.
 
  • Like
Reactions: EDDSkitz
Hi everyone,

John here. I Just bought a new Inspire 1 v2. I also have a 3DRSolo. I love the Solo but had so many video issues and lost signal so I thought I'd go to the Inspire.

The Inspire 1 is a beautiful craft but I'm already having weak video transmission issues and signal break up. I went miles out into the country thinking it was wi-fi disturbance, but had the same problems.

Any suggestions?

Thanks
Hi John welcome,

Just throwing this out there...are your antennas perfectly vertical? I saw a YouTube video of a demonstration of antenna placement and signal strength. Even an antenna at a 45 degree angle had a dramatic effect on the signal strength.

One of my antennas was loose and had a habit falling down to a 90 degree angle. I use an iPad Air 2 which blocked the view of the antennas so at times I would be unaware that it happened. I found this simple 3d printed solution on eBay that keeps them perfectly aligned.
IMG_0030.JPG
 

Members online

Forum statistics

Threads
22,327
Messages
210,819
Members
34,863
Latest member
SherleneP4