Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

White LED and no sound at all on RC. Yellow LED blinking (fast) on aircraft.

Joined
Mar 4, 2015
Messages
4
Reaction score
0
Age
32
aircraft: DJI Inspire 1 T600
remote control: DJI model GL658A
Hello there, I went through a horrible experience whilst trying to upgrade the firmware (v1.2.0.17) and now I'm afraid my aircraft is broken in some way. I followed all the steps in DJI's "updating the firmware" video up until the part where the pilot app tells me to update. I confirmed I wished to update and it all went normal like in the video, but the progress bar remained at 0% for 3 minutes or so, and then both the RC and the pilot app disconnected from the aircraft. It continued to do the (D-D-D-D) sound for about another 3 minutes, and then the beep changed to (D-DD). I was concerned about both the RC and pilot app being disconnected as well as that (D-DD) beep that happened way too quickly (the video states that the update takes about 25 minutes, and all this happened in under less than 10 minutes), so I turned both the aircraft and the RC off. After that, upon turning both the RC and aircraft on, my RC would remain with the red LED light and refuse to connect, while the aircraft flashed a yellow light rapidly. I then connected the camera to the RC with the usb cable (because it was the next step in the video), and the RC started beeping while having a blue LED on, and the aircraft rapidly flashed yellow. The camera would make an intermitent beep. I then turned both the RC and aircraft off. After that, I took off the micro SD card from the camera, and looked at the document that was produced, it stated that the firmware was aborted, so I formated the card and transfered the firmware again. I placed the SD card back in the camera (while the aircraft was turned off), then turned on the RC. This time the RC didn't make any noise upon turning on and displayed a white LED. I turned the aircraft on but the RC didn't connect, it still had that white LED on. The aircraft kept flashing yellow rapidly as usual. I then turned everything off and took out the SD card, it had produced the following text files:

========== 2014.01.01 00:00:04 unsynchronized ======
Packet: WM610_FW_V01.02.00.17.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the aircraft.

========== 2014.01.01 00:00:04 unsynchronized ======
Packet: WM610_FW_V01.02.00.17.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the aircraft.

========== 2014.01.01 00:00:04 unsynchronized ======
Packet: WM610_FW_V01.02.00.17.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the aircraft.

==========1970.01.01 00:05:36==========
Packet: /mnt/usb/WM610_FW_V01.02.00.17.bin,
Result: Error
Failed to obatin firmware version. Power cycle the remote controller to upgrade the firmware again.

Please someone tell me this is fixable :(
 
Joined
Aug 5, 2014
Messages
366
Reaction score
52
Just redownload the bin file to a freshly formatted sd card. The place the BIN file into the root of the sd card, did you leave it in the download folder?

You should have one file on the sd card, the BIN file.

Make sure your transmitter is off, and insert the sd into the camera. Turn on inspire and listen for 4 D D D D THEN WAIT . Give it 10min and will change to D D D. the light on the inspire will either be green or yellow. Mine stayed yelllow.

Turn off inspire. Ready the TXT file on the sd, should say success.

Now copy the BIN file from the sd to a usb drive, again making sure only the BIN file is present.

Insert into controller and turn it on, wait for the beeps and leave it. If the beeps stop wait another 5 min, as mine started beeping again then it stopped after a few min and it had completed, also make sure the inspire is OFF when you do this install to the controller.

Then restart everything and calibrate the controller in the app, test the motors all work PROPS OFF and you get GPS, go fly and be safe and have fun:)
 
  • Like
Reactions: z33
Joined
Mar 4, 2015
Messages
4
Reaction score
0
Age
32
"Just redownload the bin file to a freshly formatted sd card. The place the BIN file into the root of the sd card, did you leave it in the download folder?

You should have one file on the sd card, the BIN file.

Make sure your transmitter is off, and insert the sd into the camera. Turn on inspire..."


Well, I did just that, and my aircraft just beeped a little (like 4 or 5 beeps) and the camera turned a bit as well and then... silence, no beeps after that. I've waited 15 minutes... the aircraft just keeps flashing that yellow LED. A few notes on this: This time I used a brand new SD card, not the one that came with the I1. Also, the .bin file for some reason has the VLC media player icon on it (the one that looks like a road cone)... I don't know if that could be a problem. I'll wait a little longer, take the SD card out and if it produces any new text files, I'll post them here.
 

Mazz

Moderator
Staff member
Joined
Aug 9, 2014
Messages
959
Reaction score
592
Location
NY
On one good note, you probably do not have to worry about a catostrophic error with just software. Almost all software issues can be taken care of at home with some help. At least that can give you some peace of mind. When I had issues with firmware, I just deleted everything and started over according to directions. Only worked for me on the third try and I did the same thing every time.
 
Joined
Apr 1, 2015
Messages
9
Reaction score
4
Age
53
Luis did you get your problem resolved?
I am returning my Inspire after a week for replacement due to a intermittent Aircraft Disconnected warning. DJI support on 2 separate calls states to get a refund or exchange and will not suggest any troubleshooting steps.
 
Joined
Jul 24, 2014
Messages
28
Reaction score
2
Luis,
Did you try linking the remote controller with the aircraft again after the upgrade process. It does say in the notes at the bottom of the firmware update instructions that the controller can become unlinked with the aircraft after the firmware update.
 
Joined
Feb 17, 2015
Messages
947
Reaction score
264
Age
37
Location
Hungary
Website
www.phat.hu
Hello everybody... I ran into a problem. here is the story:

I am not sure if I bricked (in case that is even possible) my I1... I had a spare Sd card where I parked the new FW for update at a later point in time. I just returned from a gig yesterday. the SD card I used was still in my laptop so I took the one I had parked the new FW on but forgot about it... so I had all fired up and ready to go but the I1 just sat there with yellow LED flashing light on the back going with no d---dd... I turned off the remote after I realized I got the FW sd card but nothing happened... not D----DD or anything else... ok, I thought. I turned off the AC and packed up to continue inside my house. inside I repowered the AC and it fired up did the camera dance and... nothing... no D--DD or other sounds...
fortunately I tried to put back the other SD I did the gig with and I was able to start up the motors so I think it is still on the .17 but I would like to update soon since I am having gimbal glitch issues and video signal issues... (i did not have before in this way... ) so, I did a quick format and copied the bin file (unpacked) into the root of the card and will make an attempt to update again..
what is the yellow flashing light and no sound mean?
can I brick the bird?
I will do as stated in the instructions... remotes off and only the bird...

any advice?

thx.
 
Joined
Jul 15, 2015
Messages
347
Reaction score
95
Location
Prince Edward Island, Canada
Don't forget to update all your batteries too. After a successful AC update, power down, remove battery, install next battery and restart. Battery will then update.
 
Joined
Aug 19, 2015
Messages
4
Reaction score
0
Age
25
Location
Kentucky
Hey y'all. I was just finishing updating all my inspire gear to v1.3.0.00.

All was good until I was updating the slave controller (via the cord to gimbal method), all the lights and beeps said it was all good to power down...But when I powered back up the slave controller made no noise and keeps a solid white light. Refuses to do anything... I put the ssd card in my laptop and it said the status was "Abort". Not overly thrilled since i have a shoot in the morning.
But i guess thats what i get for updating the night before. Lesson learned.

ps. I was updating to begin with because i had read that it could help my horizon tilt drift problem... will have to wait on the sun and see.

^_^
(If y'all have any advice it'd be greatly appreciated!)
 
Joined
Aug 19, 2015
Messages
4
Reaction score
0
Age
25
Location
Kentucky
Hey megh..
welcome to inspirepilots.com. ..
an abort status means the firmware is up to date..
Hey thanks! Glad to have found this site. Love it!

anyway. So if its saying its up to date... then is the problem of my controller "losing sync" or "going LED white" part of the firmware bug?

I turned my slave controller says "no signal" and is giving me the text an "RC requires upgrade" "Download Firmware"

I'm scared to do anything at this point that could totally ground my craft...(cause of tomorrows shoot) but after thats over i will feel a lot better experimenting...
 
Joined
Nov 5, 2014
Messages
1,573
Reaction score
1,249
Age
53
Location
Fresno California
Hey thanks! Glad to have found this site. Love it!

anyway. So if its saying its up to date... then is the problem of my controller "losing sync" or "going LED white" part of the firmware bug?

I turned my slave controller says "no signal" and is giving me the text an "RC requires upgrade" "Download Firmware"

I'm scared to do anything at this point that could totally ground my craft...(cause of tomorrows shoot) but after thats over i will feel a lot better experimenting...
I believe the white lights mean it isn't connected. .
Since it says it needs firmware makes me think it didn't update correctly. .
I'm guessing you tried to re connect the rc and it didn't link up..
there's been reports of this kind of thing happening to several pilots ..
I looked for a thread about it but I can't seem to find it ..
 
Joined
Nov 5, 2014
Messages
1,573
Reaction score
1,249
Age
53
Location
Fresno California
Hey thanks! Glad to have found this site. Love it!

anyway. So if its saying its up to date... then is the problem of my controller "losing sync" or "going LED white" part of the firmware bug?

I turned my slave controller says "no signal" and is giving me the text an "RC requires upgrade" "Download Firmware"

I'm scared to do anything at this point that could totally ground my craft...(cause of tomorrows shoot) but after thats over i will feel a lot better experimenting...
Give this a read..might work for you..there's a sticky thread about patch files...
I'll give you a link in my next post.http://www.inspirepilots.com/threads/new-firmware-v1-3-0-00-aug-4-2015.4716/page-7
 
  • Like
Reactions: MeghPhoenix
Joined
Nov 5, 2014
Messages
1,573
Reaction score
1,249
Age
53
Location
Fresno California
Hey thanks! Glad to have found this site. Love it!

anyway. So if its saying its up to date... then is the problem of my controller "losing sync" or "going LED white" part of the firmware bug?

I turned my slave controller says "no signal" and is giving me the text an "RC requires upgrade" "Download Firmware"

I'm scared to do anything at this point that could totally ground my craft...(cause of tomorrows shoot) but after thats over i will feel a lot better experimenting...
Here's the sticky..
http://www.inspirepilots.com/threads/inspire-1-rc-not-updating-instructions-on-how-to-reset-rc.4933/
 
Joined
Nov 5, 2014
Messages
1,573
Reaction score
1,249
Age
53
Location
Fresno California
Hey thanks! Glad to have found this site. Love it!

anyway. So if its saying its up to date... then is the problem of my controller "losing sync" or "going LED white" part of the firmware bug?

I turned my slave controller says "no signal" and is giving me the text an "RC requires upgrade" "Download Firmware"

I'm scared to do anything at this point that could totally ground my craft...(cause of tomorrows shoot) but after thats over i will feel a lot better experimenting...
Here's a special way to bind...
http://www.inspirepilots.com/threads/how-to-manually-bind-aircraft-and-remote-controller.4974/
 
Joined
Sep 4, 2015
Messages
2
Reaction score
0
Age
42
Greetings to all someone please help me my RC have this problem too, "White LED and no sound at all on RC" RC's with firmware version 1.3 as active ... .. ????
 
Joined
Sep 4, 2015
Messages
2
Reaction score
0
Age
42
Greetings to all someone please help me my RC have this problem too, "White LED and no sound at all on RC" RC's with firmware version 1.3 as active ... .. ???? Thanks
 
Joined
Mar 30, 2016
Messages
1
Reaction score
0
Age
31
I need help also!!! What is the solution for the problem? The RC does not make any beeping sound after powering and also it has a white light on the status (Or maybe just a glare from the battery light) and the Inspire only blinks yellow. The RC does not recognize tablet through usb port :(
 

New Threads

Forum statistics

Threads
19,739
Messages
192,973
Members
29,108
Latest member
Keith Christ