Welcome Inspire Pilots!
Join our free DJI Inspire community today!
Sign up

Will not go into travel mode, just goes into full transformation

Joined
Aug 5, 2014
Messages
366
Reaction score
52
ive just noticed I cannot go into travel mode. This is the first time since I done the latest firmware update! So is this another bug? It will only enter landing gear down or landing gear raising when entering travel mode either via the app or by toggling the switch on the controller, all very strange.
 
Joined
Nov 27, 2013
Messages
109
Reaction score
72
Age
56
Location
Centennial, Colorado USA
Ditto…… this is the first time since the firmware upgrade that I've tried to put it back into the case and I'm having the same issue…… all the way up or all the way down. ;-/
 
Joined
Aug 5, 2014
Messages
366
Reaction score
52
That's it, cannot believe no one else has noticed it! Just got your email, I will decide what I want and be in touch.
 
Joined
Aug 5, 2014
Messages
366
Reaction score
52
If someone does it on Tarmac it will smash the camera straight into it and it will damage/scratch the lens.
 

The Editor

Moderator
Staff member
Joined
Aug 7, 2013
Messages
10,002
Reaction score
5,253
On .17 here and works fine into and out of travel mode, either via remote or app. No difference from before.
 

Mazz

Moderator
Staff member
Joined
Aug 9, 2014
Messages
959
Reaction score
592
Location
NY
Just remember that there are certain surfaces that will not work when entering travel mode. Try changing your flooring type. Carpet does not work well. I put my cell phone, face down, under mine when I'm on the carpet. Sees the black case fine.
 
  • Like
Reactions: gray52
Joined
Aug 5, 2014
Messages
366
Reaction score
52
All sorted:) just placed it on top of the case and works fine. I did have it on carpet. Must be to do with the ultra sonics as well? Try yours on the case David.
 
Joined
Nov 11, 2013
Messages
29
Reaction score
2
Does this mean travel mode really does not work if you're holding the Inspire and activate travel mode?
I don't have an Inspire yet - it's being shipping today.
 
Joined
Feb 3, 2015
Messages
1,882
Reaction score
733
Yes, it uses the sonar to sense the distance from a flat surface to know where to stop.
 
Joined
Feb 1, 2015
Messages
65
Reaction score
16
Just a note here.
Sometimes when i am on a rough surface like tarmac or gravel I go into travel mode by holding the ac off the ground however, if you hold it too high it will go into landing gear up mode. The trick i have learnt is to only pick the drone up, slightly, once it has started raising the legs. It will then go into travel mode with out a hitch.

Or as Gray has done, do it on the case....
 
Joined
Mar 25, 2015
Messages
48
Reaction score
8
Age
39
Sorry guys, since .17 I am still having issues. Even if I try on the case.... Grrr


Sent from my iPhone using Tapatalk
 
Joined
Apr 2, 2015
Messages
29
Reaction score
7
Location
Mountain Top, PA
I had same issue too........was wondering what was going on when i was on a rough surface and lifted Inspire off of ground during transformation into travel mode.......and it was going full up. I just held it slightly off of ground and then it seemed to help
 
Joined
Feb 1, 2015
Messages
65
Reaction score
16
The inspire detects if there is resistance on the gear, if there is it will not go into travel mode. This is what I have noticed at least.
 
Joined
Feb 23, 2015
Messages
429
Reaction score
50
Age
38
try to screw in manually. you need a small flat screw driver for it... on the bottom there is a small hole in the middle of the craft where you can make the wormgear work by hand. i flew down the batteries i had and at no 3 the legs came back to life. my legs stalled when doing an upgrade prior the ones available now and i was about to send it back after talking to support and doing everything they said from reinstalling app to autoland and takeoff over hovering over ground and engaging... only the lady in the app was talking but physically nothing happened. try to fly them all down... i updated to the autoflight logic sdk beta you can get off of their site haven't been flying but seems to work. in and out of travel mode is fine.
hope i could help.
 
Joined
Feb 24, 2016
Messages
3
Reaction score
0
Age
59
Same problem here, tried on grass, tried holding it off the ground but just goes either straight up or right down. Will try on case. Thanks for the information guys.
 

New Threads

Forum statistics

Threads
19,714
Messages
192,806
Members
29,089
Latest member
Wayne Houston