Welcome to InspirePilots.com

Join the leading DJI Inspire community for free!

Attempt to update firmware: NO beeping

Discussion in 'Inspire 1 Help' started by Pescatoral Pursuit, Apr 11, 2016.

  1. Pescatoral Pursuit

    Mar 29, 2016
    Likes Received:
    Had only the .bin file on the card, installed it. powered up aircraft, camera gimbal went through it's dance, 2-3 minutes later it started dancing again for a few seconds. It's been going on 15 min without one beep.

    Is it updating or do i need to power down and restart?

    Incidently, I received notification earlier of the need to update on the r/c and did so right away, and of course only after "signal lost" and aircraft stuck in landing mode did I discover that DJI recommends updating aircraft first.


    Okay so apparently by beeping the tutorials mean a barely audible grunting similar to a computer processing sound, not the clearly audible noises the aircraft makes on startup.
    #1 Pescatoral Pursuit, Apr 11, 2016
    Last edited: Apr 11, 2016
  2. PatM

    May 6, 2016
    Likes Received:
    Attempting firmware update with out of the box Inspire V1.2 using WM610_FW_V01.08.01.00 2.bin file. File is on freshly exFAT formatted micro sd. Inpsire 1 posers up, gimabl does the dance, green flashing light, gimbal beeps, then unit sits with no beeping and rapid green flashing light for 35 minutes, aborted and tried again, same result. Help?
    Bossman likes this.